Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
Telephone defaults to loudest speaker volume. How can I set default lower so people aren't 'yelling' in my ear?
Wendoll
Newbie

How can I set default lower so people aren't 'yelling' in my ear?

Labels (2)
0 Likes
1 Solution

Correct answers
Re: Telephone defaults to loudest speaker volume. How can I set default lower so people aren't 'yelling' in my ear?
vzw_customer_support
Customer Support

Wendoll-


We appreciate the details you provided.  We definitely want to assist to crank down the volume on your phone.  Have you attempt to remove the application you downloaded on your phone to see if there's a difference?  Give that a try and keep us posted.


EmmaM_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

View solution in original post

0 Likes
Re: Telephone defaults to loudest speaker volume. How can I set default lower so people aren't 'yelling' in my ear?
vzw_customer_support
Customer Support

Wendoll, we don't want anyone yelling in your ear, let's work on getting the volume on your phone back to normal. When did this issue start?  Are you connecting a Bluetooth device to the phone? Are the Volume keys on the phone working properly?


GersonG_VZW Follow us on Twitter @VZWSupport If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Telephone defaults to loudest speaker volume. How can I set default lower so people aren't 'yelling' in my ear?
Wendoll
Newbie

Hello, thanks for helping me.

I purchased phone Sunday (7/12). I've not set up any of my Bluetooth items

yet (car, laptop.). I see Bluetooth is set to on.

The volume toggle button on side of phone works good. I am able to adjust

speak volume. Toggle does not seem 'loose'. I have to apply some pressure

to reduce volume.

I've had various people call my phone and it consistently reverts back to

max speaker volume. Crazy!

I have an app that helps me control ringtone/alerts/notifications. It's

called 'Audio Profiles'. My husband uses this app on his Maxx Turbo and

really likes it. He doesn't believe it would/should affect speaker volume.

I've dug all through 'Settings' and can't find anything relating to speaker

volume.

I know I typed a lot, hope it's helpful.

I look forward to any tips you may have. Hopefully can solve this without

going to store.

(Please excuse typo's. Sent from my phone.)

Thanks!

Wendy

On Jul 17, 2015 1:02 PM, "Verizon Wireless Customer Support" <

0 Likes
Re: Telephone defaults to loudest speaker volume. How can I set default lower so people aren't 'yelling' in my ear?
vzw_customer_support
Customer Support

Wendoll-


We appreciate the details you provided.  We definitely want to assist to crank down the volume on your phone.  Have you attempt to remove the application you downloaded on your phone to see if there's a difference?  Give that a try and keep us posted.


EmmaM_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Telephone defaults to loudest speaker volume. How can I set default lower so people aren't 'yelling' in my ear?
Wendoll
Newbie

I wondered about uninstalling the app as I was typing you, but chose to

wait to see what your reply would be, in case there was a Setting deep in

the phone I was not finding.

I will uninstall the app and 'test' the speaker volume over the next day or

so and get back with you.

Thanks!

Wendy

On Mon, Jul 20, 2015 at 8:11 AM, Verizon Wireless Customer Support <

0 Likes
Re: Telephone defaults to loudest speaker volume. How can I set default lower so people aren't 'yelling' in my ear?
vzw_customer_support
Customer Support

I appreciate your time on this Wendoll. I was wondering if you were able to test everything out and what is your results?


AmberF_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Telephone defaults to loudest speaker volume. How can I set default lower so people aren't 'yelling' in my ear?
Wendoll
Newbie

Hello!

Sorry I didn't get back sooner. I'm not a high volume caller. I wiped the

app and sure enough, calls now maintain the speaker loudness setting I

choose. Yippee!

My old Droid Maxx HD had Smart Actions. That allowed me to set times for

phone to be quiet automatically....AND allow emergency contact phone calls

to still come through. This worked great last year when my Dad was very

sick and in the hospital....I could receive calls from Mom/Sister at

important times like at night or whenever phone was on silent.

Maybe this could be a future enhancement? Allow phone to silence

notifications, but allow emergency contacts calls (or texts, make it a

choice in Settings/Device/Sounds maybe) to come through. I have a Group in

Contacts set up this way...that is how this audio profiles app was supposed

to work.

Anyway, thank you *so *much for all your help....come to find out it was

just me.

On Wed, Jul 22, 2015 at 12:12 PM, Verizon Wireless Customer Support <

0 Likes