Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Why does my screen go black whenever I answer a call?
CHEMCP0
Newbie

The screen on my Droid Turbo goes blank whenever I make or answer a call.  This happens only with the telephone feature.  Sometimes the power toggle button is responsive to get it out of this mode, but not always.  I had the phone replaced 2 days ago, and the new phone has the same problem.  The guys in the Verizon store appear to be unaware of this being a common issue.

Labels (2)
0 Likes
Re: Why does my screen go black whenever I answer a call?
Ann154
Super User
Super User

Is there anything blocking the proximity sensor?

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: Why does my screen go black whenever I answer a call?
CHEMCP0
Newbie

No, I use a case especially designed for the Droid Turbo.  Moreover, this is a relatively recent development -- last 6 to 8 weeks.

0 Likes
Re: Why does my screen go black whenever I answer a call?
vzw_customer_support
Customer Support

That is peculiar that your phone screen goes blank when making or receiving a call. Let's get to the bottom of this. When the issue first begin, was anything new downloaded on the device (application, software update, etc) With the new device, when you setup the device did you restore from a backup of the old one with the same application?


KatrinaN_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the 'Correct Answer' button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes
Re: Why does my screen go black whenever I answer a call?
Aking_tigers
Newbie

I had the same problem with my Moto Z2 play phone and could not find anywhere online for how to fix this.  However, I went to settings, then system, then to reset, and selected “reset app preferences” and that seemed to have fixed it.  Hope this helps.

0 Likes