Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
Wi-Fi calling
WENVREE71
Newbie

Wi-Fi calling is set up and active and has worked in the past. lately when I try a call the message "Cellular network is not available. Connect to a wireless network to make a call." pops up and I am sitting next to my house wi-fi router. Is there a setting I'm missing? Basically why is the phone not finding my home wi-fi connection?

Labels (2)
0 Likes
1 Solution

Correct Answers
Re: Wi-Fi calling
vzw_customer_support
Customer Support

Wenvree71, we want that Wi-Fi calling working smoothly for you once again. You mentioned that this began recently, do you recall adding any new games, apps or software to the phone? Has there been an update to the router? Please power the router off and back on to test for any change. Also, as you indicated that you have not reset network settings, let's ensure to take this step. Please go to the Apps, Settings, Backup & Reset, then tap the Reset Network Settings options and Reset Settings. This will not erase your phone but may require you to reenter your Wi-Fi password.

LorenB_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

View solution in original post

0 Likes
Re: Wi-Fi calling
Elements
Specialist

What model phone are you using? Have you had any recent plan changes? If you have any "Prefer Wi-Fi when roaming" settings under your Wi-Fi Calling, you may want to turn those on, and also enable Wi-Fi for location services on your device.

0 Likes
Re: Wi-Fi calling
WENVREE71
Newbie

Droid Turbo

Took a bit to find Wi-Fi for location settings. Still getting the same message.

0 Likes
Re: Wi-Fi calling
vzw_customer_support
Customer Support

We understand how important it is to get your Wi-Fi Calling working. Have you reset your network settings? With mobile data off are you able to browse the web while connected to your Wi-Fi?

EstebanP_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes
Re: Wi-Fi calling
WENVREE71
Newbie

I don't think I have reset any network settings. My wifi connection works fine if there is no network coverage, or the phone is in airplane mode with the wifi turned back on.

0 Likes
Re: Wi-Fi calling
vzw_customer_support
Customer Support

WENVREE71, our customers love our WiFi calling feature.  Let’s work together on this.  Are other phones having this issue when using your WiFi with WiFi calling?  Have you tried connecting your WiFi calling to a different WiFi network?  If so, what was the result?

SeanC_VZW

Follow us on TWITTER @VZWSupport

If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Wi-Fi calling
WENVREE71
Newbie

No, my husband's new Galaxy is not having an issue with WiFi calling at the house.

I have not tried wifi calling on another wifi network.

Wendy [removed]

[removed]

Personal information removed as required by Verizon Wireless Terms of Service

Message edited by Verizon Moderator.

0 Likes
Re: Wi-Fi calling
vzw_customer_support
Customer Support

We appreciate the additional details WENVREE71. Let's continue working towards a resolution. Is Advanced calling activated on your device http://vz.to/2qIOOw8 ? Have you tried rebooting your phone by powering it completely off/back on?

RashadM_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the 'Correct Answer' button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes
Re: Wi-Fi calling
WENVREE71
Newbie

Yes Advanced Calling is activated. Yes I have turned the phone off then back on. The Wifi calling will work for part of a day then stop, or not at all after I turn the phone back on. I am sitting in the same room as my router. I live where there is none to minimal cell tower coverage which is why I want the WiFi calling working.

Wendy [removed]

Personal information removed as required by Verizon Wireless Terms of Service

Message edited by Verizon Moderator.

0 Likes
Re: Wi-Fi calling
vzw_customer_support
Customer Support

Wenvree71, we want that Wi-Fi calling working smoothly for you once again. You mentioned that this began recently, do you recall adding any new games, apps or software to the phone? Has there been an update to the router? Please power the router off and back on to test for any change. Also, as you indicated that you have not reset network settings, let's ensure to take this step. Please go to the Apps, Settings, Backup & Reset, then tap the Reset Network Settings options and Reset Settings. This will not erase your phone but may require you to reenter your Wi-Fi password.

LorenB_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes