Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
***Announcement: Welcome to the new Verizon Community! We have merged our Wireless and Fios Communities to bring you the best place to discuss any Verizon product or service, along with all things tech! We have many new features to discuss with you in the coming weeks, but first we want to make sure that all of you who have been active on either of our communities before are able to log in! For many of you, we have been able to merge your Wireless and Fios community accounts so all of your Community contributions are all in one place. If you were active in both communities and you previously used the same My Verizon account to log into both, you’re all set! You will be able to use those same credentials to access the new Community. If one of those accounts was with My Verizon and the other was a Community Member Only account, please use your My Verizon account to log in. Please note that we were only able to merge those accounts that were attributed to the same email address. If you only had one account on either Community, you can log into that account exactly as you have before. For some of our Fios Community members, you may have an issue logging in. If you had an account on the Fios Community and you’re having login issues, please use the Community Member Only login page and use the “Forgot my info” link to reset your password. Once you complete this, you should be able to log in normally. If you continue to have any further issues logging in, please email us at verizon.community.team@verizon.com and we’ll assist you to get you back in the Community! Keep an eye on the Community announcements - we can’t wait to show you what’s in store. The Verizon Community Team
wifi disconnecting
FASTCORVETTE
Enthusiast

On the moto z force,  just out of no where WIFI started to disconnect. All other devices WIFI works fine. After all options to fix have been tried, I backed up everything and executed a factory reset. that has worked and WIFI is holding it's place.

Labels (1)
Re: wifi disconnecting
PETBIS4
Enthusiast

I found out the Google security patch implemenet 12/1/2017, removed ability to connect WiFi thru (WEP) capability.  Very irritating, as my router is 13 years old.   Even factory re-set couldn't fix it, through Tech Support.   Amazing to me that such "patchs" can render our phone unusable. 

0 Likes
Re: wifi disconnecting
Ann154
Super User
Super User

Time for a new router. Although I am fairly certain that my old router that would be about that age supported wpa2 security.

WEP is the least secure of the wifi connection types.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

Re: wifi disconnecting
ROBMAZ46
Enthusiast

Here is the solution that worked for me. Moto Z Force. Its a Verizon Security & Privacy issue. For some reason your Wi-Fi network gets added to the blocked list. Go to your phones Sec & Priv app then Wi-Fi Security in settings and select Manage Wi-Fi Settings. Check the list  of blocked networks, in my case my home network was on the blocked list, so just select it and deleted it from the blocked list. No restart required and problem solved

0 Likes
Re: wifi disconnecting
PETBIS4
Enthusiast

Moto Z Play Droid - did not have that option.  Only to "forget" networks, and then to re-establish.  New router should fix my problem.  Just wanted others to see the issue, in case their data starts to go thru the roof.

0 Likes