Tried to add additional internet without success....
Enthusiast - Level 1

I've got a home triple play I pay $300 for monthly.  With all the calls that are required after working from home as a result of Covid-19, my company has offered to pay for a dedicated internet connection, but it cannot be a shared connection (i.e. my existing connection).

I arranged for a gig connection after explaining this entire scenario which took over an hour via chat, going through the credit check and setting the account up in my name (the original account of 25 years is in my wife's name).  I waited on the appointed date and time 9am-11am and kept checking the app with no hint of issue.  Hours passed with no technician. I called at 4:30pm and was placed on hold and shortly after 5pm, the on-hold messaged changed to say they were closed.

Finally, I called back the next day and was told by CSR that an additional connection could not be set up, because I have a connection already.  I said what if I rented my room to someone and they wanted their own service and was told it wouldn't be allowed.  This seemed both illogical and against the goal of Verizon of maximizing profits, so I asked to speak to a supervisor.  The CSR got surly and then transferred me saying that she'd tell me it couldn't be done either. 

The supervisor came on and after 5 minutes said that it typically isn't done, but she'd add the option of adding a 2nd floor.  I'd have to wait 24 hours and then I could re-input the request.  

I waited 48 hours.  Got the auto entry past that point, engaged the Chat entry option, verified all the correct info and confirmed the next appointment the next day.  That night, My FIOS app showed that I needed to provide additional documentation, so I downloaded a PDF of a bill the requested to confirm proof of my residency (26 years at the same address - with Verizon phone service).

The next day the App said they'd received and were reviewing the document, so I settled in and awaited the technician....

Once again the time passed without arrival of any technician, nor any call or App updates.  So I called and was told that the CSR couldn't get into my order and would call me back to discuss the issue...And I was pleasantly surprised when she did.  

She indicated it had "fallen out" again because of the "same address" situation that had caused the issue previously - in spite having done everything I had been told to do. 

We talked for a while (15-20min) as she was in the process of reentering the order.  Suddenly we were disconnected.  I waited for the next 30min for a callback.  In spite of the fact she had my number (having just called me back to reenter the order).

So here I sit with the App still showing "documents under review" and having wasted 6+ hours trying to pay Verizon more money and still needing another connection....

Cox Communications seems to be my next step.  Perhaps they'll want to provide television and telephone, too!!!

Re: Tried to add additional internet without success....

Hi ShepDad,

Your issue has been escalated to a Verizon agent. Please check your Private Messenger inbox for a message from a Verizon support agent. You can find your inbox by clicking on your username at the top right corner of this page and then clicking the envelope icon that appears at the top of the menu. Response times may vary and may be delayed at this time. Please continue to check your Inbox for a reply from a Verizon agent. Please direct all correspondence concerning your issue to the agents who will be assisting you privately.