Unable to access parts of the phone management on the myFios app in android


When I got set up for FIOS, I could not access any of the calling or internet features either on the web or the app. I contacted help and they told me that the account was set up incorrectly and had to be "rebuilt manually". Since then, the internet, VM (password had to be reset), and calling features on the web account have been restored (I was told that until I used the international calling, I would still get the orange error message saying can't access...). 

HOWEVER, I  still can not access the VM and some of the calling features on the myFios app. I can see all the calls and the missed calls lists. However, under "phone management" and then "voicemail features", I get the error message saying that the "VM has not been set up..." When I click "calling features" under "phone management" , it is "greyed out" and inactive. I have uninstalled the app, have cleared the cache, and nothing has worked.

I see below that this is occurring with several other customers. And a google search shows that this has been an issue with many other people in the past. 


Has anyone gotten this fixed yet??


Re: Unable to access parts of the phone management on the myFios app in android

Hi NYC404,

Your issue has been escalated to a Verizon agent. Please check your Private Messenger Inbox for a message from a Verizon Support agent. You can find your Inbox by clicking on your username at the top right corner of this page and then clicking the envelope icon that appears at the top of the menu. Response times may vary. Please continue to check your Inbox for a reply from a Verizon agent. Please direct all correspondence concerning your issue to the agents who will be assisting you privately.