Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
***Announcement: Welcome to the new Verizon Community! We have merged our Wireless and Fios Communities to bring you the best place to discuss any Verizon product or service, along with all things tech! We have many new features to discuss with you in the coming weeks, but first we want to make sure that all of you who have been active on either of our communities before are able to log in!

Please see the Announcement in the Announcement section under Information Hub.

App icon changer
helpmehomie
Enthusiast

My app icon changer used to work.  Now when I choose the new icon it doesn't apply it.  Also when I try to add a new one it lets me pick my picture and customize the size.  But after that it stays in the gallery and if I back up it gives me an error.  "Unfortunately, home has stopped."  I don't know if it was an app I installed, disabled or a process I disabled.  Please let me know if this happens to you too.  The app icon changer instructions are on page 42 in pdf the manual.

Labels (2)
0 Likes
1 Solution

Correct answers
Re: App icon changer
helpmehomie
Enthusiast

I actually figured it out.  It was a setting I activated in developer mode.  Under Apps.  Don't keep activities.  This was what was causing my problems.  It is fixed.

View solution in original post

Re: App icon changer
vzw_customer_support
Customer Support

Help has arrived, helpmehomie! I apologize for the delay. Had you installed any 3rd party Home or Launcher apps recently? I would suggest starting the device in Safe Mode to see if the performance improves as this will help us rule out any 3rd party applications. Here is a link for Safe Mode on the LG G3: http://www.verizonwireless.com/support/devices/knowledge_base.html/112843


Thank you,

YaleK_VZW
Follow us on Twitter @VZWsupport

0 Likes
Re: App icon changer
helpmehomie
Enthusiast

I actually figured it out.  It was a setting I activated in developer mode.  Under Apps.  Don't keep activities.  This was what was causing my problems.  It is fixed.