Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
Re: Samsung Stratopshere - How to stop screen from going black during calls?
Todd10768
Newbie

I've found it has to do with the sensor that's in the upper right corner of the phone as you are looking at it.  If you keep your fingers (or any other object) away from that sensor when you are typing, the screen will stay illuminated.  Since most of us type with our index finger, our other three fingers tend to be pointing up and will interfere with the sensor and the phone thinks we are putting it back up to our ear.  Just pull your fingers down and away from this sensor while you type and that should fix this problem.

0 Likes
Re: Samsung Stratopshere - How to stop screen from going black during calls?
Dave-in-Decatur
Specialist

See my post from Feb. 10 above. I had the screen go black in 30 seconds when the phone was lying flat on a table a foot or more away from me and with nothing (no pets, nothing but air) that could have been in front of the sensor. There's something more than the sensor at work. It's on a timer, because I checked and the 30 second period was exact.

0 Likes
Re: Samsung Stratopshere - How to stop screen from going black during calls?
Not applicable

Good Afternoon Dave-in-Decatur,

You can adjust your screen settings to allow more time before the screen goes black. I have included additional information below to assist you.

  • Select your Menu key
  • Select Settings
  • Select Display Settings
  • Select Screen Timeout
  • Choose the desired time increment

You can also use these settings for the keypad. There is not a specific setting to adjust for calls. I have attached an additional support link for future reference.

http://goo.gl/Y4Tpk

Sincerely,

 

JonathanK_VZW

VZW Support

Follow Us on Twitter@VZWSupport

0 Likes
Re: Samsung Stratopshere - How to stop screen from going black during calls?
Dave-in-Decatur
Specialist

Thanks, Jonathan. However, in my Feb. 10 message above, I noted that my screen timeout was set to 2 minutes, and it went black after 30 seconds. I just tested it again, with my screen timeout  set to 10 minutes. Again, I dialed a business that I knew was closed and placed the phone on a horizontal surface more than a foot away from me, and with nothing else that could trip the proximity sensor. The screen went black 30 seconds after the last time I touched it. When I hit the power button, it went black again before I could tap End Call (it couldn't have been more than 2 seconds). I tried it twice just now, using a timer that is not on the phone, and had the same result each time: exactly 30 seconds to screen black.

I'd appreciate it if you'd try this out too, just to confirm or disconfirm my results.

0 Likes
Re: Samsung Stratopshere - How to stop screen from going black during calls?
Nick810
Newbie

My phone started doing that yesterday out of nowhere I've had it since January. It was driving me crazy trying to type in numbers while I was on the phone.

0 Likes
Re: Samsung Stratopshere - How to stop screen from going black during calls?
vzw_customer_support
Customer Support

Nick810, I can see why this issue would drive you crazy! Have you checked the previous steps of adjusting the timeout settings? Also, make sure nothing is covering the proximity sensor near the earpiece. Sometimes even just cleaning the screen and earpiece can resolve this issue. If you have can of compressed air try spraying that around the earpiece to make sure no debris is stuck. Try making a call and placing your finger over the sensor and removing it to see if the screen turns on and off.

MarquiaF_VZW
Follow us on Twitter @VZWSupport

0 Likes
Re: Samsung Stratopshere - How to stop screen from going black during calls?
8mark6
Newbie

I am having the same issue, EXTREMELY frustrating especially if you are calling a customer service number where there are a lot of prompts. It has NOTHING to do with the screen timeout, mine is set at 1 minute. It also has NOTHING to do with if the phone is vertical or horizontal, I have tried it with the phone standing up, laying flat, upside down, etc. It started doing it 1 week after I got it (after it updated to new software). The proximity sensor is clean and my fingers are nowhere near it. Can anyone help?

0 Likes
Re: Samsung Stratopshere - How to stop screen from going black during calls?
Dave-in-Decatur
Specialist

AFAIK, nothing has changed since last year. My phone still goes blank 30 seconds into a call, even when it's lying flat on a table with nothing but air above it, just as you describe. I guess it's a "feature" of the Stratosphere.

0 Likes
Re: Samsung Stratopshere - How to stop screen from going black during calls?
sam0912
Newbie

I noticed how you are suffering from this problem, I am glad to find a very simple solution which I applied and it worked!

Just install apps. named "call light" and follow the instruction.

Best wishes

0 Likes
Re: Samsung Stratopshere - How to stop screen from going black during calls?
spamuback
Enthusiast

Anyone else find it comical when verizon customer support provides a solution suggestion after the poster has explained numerous times that they've already tried the exact same steps earlier themselves? At least it's consistent with the responses you get over the phone when you call. Hey maybe you should adjust the time-out setting and be sure not to block the sensor ............ just a thought. Smiley Happy

0 Likes