Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Re: Remote Call
CSYohman
Member

My phone has been doing this...i do have message+ on another device but the device battery has been dead for two weeks so I'm not sure why it's giving me the option to pull the call when the call was initiated and made solely on this phone?

Re: Remote Call
shannontmiller

I have the same problem and have read all of these responses.  I tried disabling and removing Verizon messages from my tablet first.  That did not stop the remote call issue from happening to my phone.  My second effort was to go to settings on my phone, advanced calling, and turn it off.  I just tested it and that option seemed to have worked.  I am following this thread so I can find out when they get this bug fixed. 

0 Likes
Re: Remote Call
rackbob
Member

This issue is caused by the message integration for the Message+ app. Have message integration turned off by Verizon and the issue will go away. It's a known issue by Verizon. When it's disconnected you'll get a pop-up warning saying you've been disconnected  and if you want to reconnect, tap on no and your good to go.

0 Likes
Re: Remote Call
Vivid
Member

Hello to all having this issue, to fix this annoying remote call from popping up call customer service (not tech support) and ask them to remove the advance calling feature service, keep it disabled for bout an hour before reactivating it, restart your phone and then activate it again. good luck!

Re: Remote Call
rackbob
Member

I had Verizon turn off message integration, not advanced calling features, which were, and still are, turned on, and the remote call feature was disabled. I now do not have this issue anymore. P.S.  This issue is only happening with people using both the stock dialer and the Message + app on Verizon's system.

Re: Remote Call
JOWOODS1999
Member

I just had this happen and I think I know what it is. I restarted my phone today and never unlocked it. So actually it shouldn't allow you to answer your phone unless you type in your password on the first time after it's been restarted. Yet; I have my iPad and my laptop both running and they are authorized to answer with out a passcode until I restart them. So I'm thinking the only reason it allowed me to answer the call was because of the "remote" device + wifi calling. Just another way that is suppose to make things easier and just makes things more confusing. So in otherwords, if you loose your phone or it's stolen, log out of your ipad and anything else your phone is connected to after you send out the power down command through google.

Re: Remote Call
Lockpro
Member

I have been fighting the same issue for 2 weeks. Stopped by a Verizon store (not corporate owned) and was told it was my voice recorder app that had been working properly for more than a year. Wrong. Spent 1.5 hours on phone with level 2 tech support. They had me boot to safe mode to disable all apps, same issue. They connected to phone remotely and saw it happen. No solutions.

It was was a big issue for me because all my calls come from my Ring Central account and I need to touch 1 on my dial pad to accept a call. With the dial pad covered by this screen, I was missing calls until I discovered the back button would clear the "pull" screen.

This thread SOLVED the problem for me. I turned OFF advanced calling.

THANK YOU.

IMG_4687.JPG

Re: Remote Call
vzw_customer_support
Customer Support

We want to be sure you are able eliminate this issue, CSYohma and I’m happy to help you today. Let’s go over a step that will ensure you are able to remove the option to pull the call.

What we recommend is you turn off the advanced calling option (settings > advanced calling) to remove the “pull the call” option that displays on your screen during the calls. Please reach back out to us for clarification on this troubleshooting step and we will be ready to assist.

SteveR_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the ?Correct Answer? button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes
Re: Remote Call
lmianecki
Member

So the only answer is to disable the function for "advanced calling" ?  So now we can't use the function of video calling, because it is some how linked to this "remote calling" ?  This doesn't seem like an appropriate response.  Is this being looked into?

Re: Remote Call
REEMOR61
Member

No other options at this time according to both Samsung and Verizon. Spent

2 hours on the phone with them and they had me try everything from removing

programs to disabling programs to backend shutting things down to doing a

hard reset and still nothing worked.

I do not have my phone connected to any other devices and yet it still does

this every time. They said they are looking for a resolve and I have left

it on and found a way to work-around it till an update occurs. Absolutely

ridiculous and horrible for my business...

Good job Verizon!!!! [removed]!

Reese

*This was sent from my cell phone. Please excuse any typographical errors.

Profanity removed as required by the Verizon Wireless Terms of Service

Message edited by Verizon Moderator