Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Edge screen speaks when swiped
Martymar25
Newbie

Every time I swipe the panel it notifies me of the panel number and which panel I'm on. Is that default or did I unknowingly select something to do that. I've gone through all setting and haven't found anyway to stop it

0 Likes
1 Solution

Correct answers
Re: Edge screen speaks when swiped
vzw_customer_support
Customer Support

Martymar25,

No worries, we certainly want to get this figured out. Let's doublecheck the phone's accessibility. Please go to Settings>Accessibility>Vision>TalkBack. This option should be set to off. What is your phone set to?

SandyS_VZW
Follow us on Twitter @VZWSupport

View solution in original post

0 Likes
Re: Edge screen speaks when swiped
vzw_customer_support
Customer Support

That can get really annoying Martymar25! I want you to be able to go to each screen smoothly without advising you what number it is. When did this start? Have you downloaded any new applications? When you place the phone on safe mode http://vz.to/1A7zN0K does it still happen. Keep us posted.

AmberF_VZW
Follow us on Twitter @VZWSupport

0 Likes
Re: Edge screen speaks when swiped
Martymar25
Newbie

It doesn't do it once it is placed in safe mode but I can't think of any apps that would have caused it to speak. The worst part is it still does it when the phone is placed on silent so there is no way around it.

0 Likes
Re: Edge screen speaks when swiped
vzw_customer_support
Customer Support

I appreciate you testing Safe Mode, Martymar25. Has this been happening since you've had the phone or did this start recently?

AndreaS_VZW
Follow us on Twitter @VZWSupport

0 Likes
Re: Edge screen speaks when swiped
Martymar25
Newbie

Well I've only just recently received the phone. So I have no knowledge of it happening any other time

0 Likes
Re: Edge screen speaks when swiped
vzw_customer_support
Customer Support

Martymar25,

No worries, we certainly want to get this figured out. Let's doublecheck the phone's accessibility. Please go to Settings>Accessibility>Vision>TalkBack. This option should be set to off. What is your phone set to?

SandyS_VZW
Follow us on Twitter @VZWSupport

0 Likes
Re: Edge screen speaks when swiped
Martymar25
Newbie

The talk back setting is set to off.

0 Likes
Re: Edge screen speaks when swiped
vzw_customer_support
Customer Support

Martymar25, This is quite strange, indeed.  Do you recall if you've changed any of the phone settings for the Edge Panel, itself since recieving the phone? Have you explored the Developer Option settings?

TanishaS1_VZW
Follow us on Twitter @VZWSupport

0 Likes
Re: Edge screen speaks when swiped
Martymar25
Newbie

They only edge setting changed were what would be on the panel. Where would the developer options be located?

0 Likes
Re: Edge screen speaks when swiped
vzw_customer_support
Customer Support

Sorry for any confusion with the instructions, Martymar25!

Here's a link with instructions for accessing the Edge Screen Settings: http://vz.to/1FGCStm.  Please let me know how this works out for you.  Thanks!

AnthonyTa_VZW
Follow us on Twitter @VZWSupport

0 Likes