Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
Annoying new "feature" of this forum input page
viafax999
Super User
Super User

It may be just my machine but it only appears to happen on the forum post message/reply page.

I'll respond to a question and the entry page will come up, can select quote and the original question will appear as a quote.  Start typing an answer and hit enter to get a new line and the message gets sent.  Appears to happen randomly.  Quite often if I mistype and hit backspace a couple of times its sends.

I have to believe it's something on the page that is running real slow and finally completes as I'm in the middle of typing.

1 Solution

Correct answers
Re: Annoying new "feature" of this forum input page
DougVZ1
Specialist

OK, Lithium is telling us this was fixed with the latest forums upgrade this week. Please take a look and let me know if you still have the issue, as we have not been able to duplicate.

View solution in original post

0 Likes
Re: Annoying new "feature" of this forum input page
eljefe2
Master

What browser are you using?  Have you tried a different one?

I'm using IE8 and for a while I was running this site in compatiblity mode.  I'd see some funny behavor when trying to create a reply.  Lately, though, the site seems to run OK without campatiblty mode and I haven't see those problems.

edit:

FWIW, I've never seen those particular problem you described.  My issues were more that I'd type a sentence and then the page would stop responding.  I'd have to sit there for a minute or two before I could resume typing.  But, as I said above, it's not doing it any more.

0 Likes
Re: Annoying new "feature" of this forum input page
prisaz
Legend

@viafax999 wrote:

It may be just my machine but it only appears to happen on the forum post message/reply page.

I'll respond to a question and the entry page will come up, can select quote and the original question will appear as a quote.  Start typing an answer and hit enter to get a new line and the message gets sent.  Appears to happen randomly.  Quite often if I mistype and hit backspace a couple of times its sends.

I have to believe it's something on the page that is running real slow and finally completes as I'm in the middle of typing.


I have seen activity as described. The cursor does not always appear where it should and the post button seems to be active. I have to go back and forth clicking in the edit box for the cursor to show up. It gets strange at times.

Firefox 3.6.13

0 Likes
Re: Annoying new "feature" of this forum input page
viafax999
Super User
Super User

@prisaz wrote:

@viafax999 wrote:

It may be just my machine but it only appears to happen on the forum post message/reply page.

I'll respond to a question and the entry page will come up, can select quote and the original question will appear as a quote.  Start typing an answer and hit enter to get a new line and the message gets sent.  Appears to happen randomly.  Quite often if I mistype and hit backspace a couple of times its sends.

I have to believe it's something on the page that is running real slow and finally completes as I'm in the middle of typing.


I have seen activity as described. The cursor does not always appear where it should and the post button seems to be active. I have to go back and forth clicking in the edit box for the cursor to show up. It gets strange at times.

Firefox 3.6.13


Exactly what I'm seeing, IE8 with compat view

Just happened again

also Chrome

Started happening several weeks back and is intensely annoying.  has happened on every response I've made so far this morning.

Would be nice if one of the development team looked at it.

0 Likes
Re: Annoying new "feature" of this forum input page
eljefe2
Master

Did you try IE8 with compatibility view off?  That seemed to have fixed similar problems here.

0 Likes
Re: Annoying new "feature" of this forum input page
bcarroll7
Contributor

Thanks for letting us know. Prisaz, did you say you are also on IE8?

0 Likes
Re: Annoying new "feature" of this forum input page
prisaz
Legend

"Firefox 3.6.13"

Also IE:8 from work which seems to do it more often. Firefox not as oftem. With IE8: the problem is constantly duplicated with almost every session.

0 Likes
Re: Annoying new "feature" of this forum input page
viafax999
Super User
Super User

Any chance this issue will get addressed soon?

It is VERY annoying and happens all the time between 10 and 20 seconds after starting a response.

The cursor appears to move somewhere else.  Strangely you can't put the cursor back by clicking in the body area of the response but you can click on the title and then the response body to get it back.

Re: Annoying new "feature" of this forum input page
bcarroll7
Contributor

I haven't been able to duplicate it here, but I will put in a request to our engineering team. Any other info you can provide will be helpful (if there is any more to provide). Thanks!

0 Likes
Re: Annoying new "feature" of this forum input page
DougVZ1
Specialist

I've submitted this to Lithium. They may want further clarification, so I'll post any requests for more info here.

Doug

0 Likes