Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
639 TLC not transmitting properly.
gcville
Contributor

Hello,

Please fix the transmission. It is all choppy and messed up. Has been poor transmission for a couple weeks now or more. Fix this please.   It is bad right now.  I am paying for this and it is not good enough quality.

0 Likes
1 Solution

Correct answers
Re: 639 TLC not transmitting properly.
gcville
Contributor

So the issue was not a regional thing, nor a restart or pull power and reset, ping system thing. It was just old technology. The Fios Tech replaced the older ONT box.  Now that 639 TLC comes in fine.  So here in this forum, someone should maybe have that as an option.  No one really brought it up.  Anyway, it is fixed.  The tech did it in about an hour.  I did have to remind him to pull mask over nose... as a precautionary thing.  Why wear the mask if just over the mouth. Makes no sense.

View solution in original post

Re: 639 TLC not transmitting properly.
clem21
Super User
Super User

@gcville wrote:

Hello,

Please fix the transmission. It is all choppy and messed up. Has been poor transmission for a couple weeks now or more. Fix this please.   It is bad right now.  I am paying for this and it is not good enough quality.


Please contact support on Twitter, call or dslreports.com Fios direct forum.

Re: 639 TLC not transmitting properly.
dexman
Super User
Super User

I'm looking at channel 639 as I type this entry. It looks clean & clear. 😐

Re: 639 TLC not transmitting properly.
gcville
Contributor

Glad it works for you. Choppy and messy for me.  Tech is coming out this week. None of the troubleshooting worked. Had a feeling it wouldnt. Same issue with both STBs.  I see that others have this issue here in forum.

0 Likes
Re: 639 TLC not transmitting properly.
dexman
Super User
Super User

Does either STB report incrementing errors while tuned into the channel?  🤔 

This could be a regional issue. I am in the Boston market.

Re: 639 TLC not transmitting properly.
gcville
Contributor

i don't see any errors, just bad pixelation and audio gaps. This is in Philadelphia market.

All the troubleshooting tests passed according to Verizon (on the TLC transmission).  The tech will look at the ONT box.

0 Likes
Re: 639 TLC not transmitting properly.
gcville
Contributor

So the issue was not a regional thing, nor a restart or pull power and reset, ping system thing. It was just old technology. The Fios Tech replaced the older ONT box.  Now that 639 TLC comes in fine.  So here in this forum, someone should maybe have that as an option.  No one really brought it up.  Anyway, it is fixed.  The tech did it in about an hour.  I did have to remind him to pull mask over nose... as a precautionary thing.  Why wear the mask if just over the mouth. Makes no sense.