Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Box has sound but no picture. I unplug hdmi and picture comes back
flyingslugs
Newbie

This problem just started yesterday. I have no picture on my tv but have sound. I can see the Fios channel guide and the picture display of suggestions when I turn it on though. I unplugged the hdmi to my tv and put it back in and the picture was fine. Once I turn off the tv and put it back on, I get the same issue. I even changed the hdmi ports and still the same issue. I have no issue with an Xbox connected to the tv. I even plugged it into a smaller tv to see if it was the plug and it worked fine there. I dont want to have to unplug and plug back in the wire to watch tv everytime.

Thank you for your help.

0 Likes
Re: Box has sound but no picture. I unplug hdmi and picture comes back
clem21
MVP MVP
MVP

@flyingslugs wrote:

This problem just started yesterday. I have no picture on my tv but have sound. I can see the Fios channel guide and the picture display of suggestions when I turn it on though. I unplugged the hdmi to my tv and put it back in and the picture was fine. Once I turn off the tv and put it back on, I get the same issue. I even changed the hdmi ports and still the same issue. I have no issue with an Xbox connected to the tv. I even plugged it into a smaller tv to see if it was the plug and it worked fine there. I dont want to have to unplug and plug back in the wire to watch tv everytime.

Thank you for your help.


Next time you have a picture, go into the video menu in the Fios box and set the output resolution to 1080i. That should solve the issue.

Re: Box has sound but no picture. I unplug hdmi and picture comes back
louieshowers
Enthusiast

I am experiencing this with my Dynex television. Same exact issue.  It happened since the guide format was updated. It's the mini stb for me. I changed it to 1080i and it did not work for me. 

0 Likes
Re: Box has sound but no picture. I unplug hdmi and picture comes back
clem21
MVP MVP
MVP

@louieshowers wrote:

I am experiencing this with my Dynex television. Same exact issue.  It happened since the guide format was updated. It's the mini stb for me. I changed it to 1080i and it did not work for me. 


You mght need to go into the Service menu. Power off at the box, OK 2X on remote, you see an info page. Left arrow near circle, Scroll to user menu, go to HDMI, set resolution to 1080i, hit ok, power off box.

Re: Box has sound but no picture. I unplug hdmi and picture comes back
louieshowers
Enthusiast

I did that as well.  It doesn't work.  As soon as I turn the TV off, I am forced to unplug and reconnect the Hdmi cable.  This has something to do with the new update for sure.   I believe the problem is referred to as a handshake issue.  I am going to call Verizon and report the issue. Thank you for trying to help. 

0 Likes
Re: Box has sound but no picture. I unplug hdmi and picture comes back
clem21
MVP MVP
MVP

Have you tried a different cable, or input on the TV? Also try: menu>customer support>top support tools>Fix Fios TV issues. Also make sure HDR is disabled in Video settings menu and resolution is set to 1080i not 1080P. Also beginning to wonder if the HDCP version on the TV is up to the standard required for the Fios box. A great article on HDCP is here:

https://www.hdfury.com/how-can-i-fix-the-hdcp-error/

Re: Box has sound but no picture. I unplug hdmi and picture comes back
louieshowers
Enthusiast

yes, i tired all of this. the tv and box worked flawlessly for years until the update was pushed out.  I even went into the service menu of the stb and changed the format to 1080i etc.  I also used the troubleshooter in the settings of the stb and the picture comes on only after a full reset.  When i power down. I lose picture and only have audio.  If i unplug and plug in the hdmi cable, everything works fine until i shut off the tv.  THis ia very annoying,  Also, it is next to impossible to talk with fios tech support over the phone these days.  Frustrated, but i appreciate you trying to help.  It is a classic handshake issue that happened after fios changed their guide .

0 Likes
Re: Box has sound but no picture. I unplug hdmi and picture comes back
clem21
MVP MVP
MVP

@louieshowers wrote:

yes, i tired all of this. the tv and box worked flawlessly for years until the update was pushed out.  I even went into the service menu of the stb and changed the format to 1080i etc.  I also used the troubleshooter in the settings of the stb and the picture comes on only after a full reset.  When i power down. I lose picture and only have audio.  If i unplug and plug in the hdmi cable, everything works fine until i shut off the tv.  THis ia very annoying,  Also, it is next to impossible to talk with fios tech support over the phone these days.  Frustrated, but i appreciate you trying to help.  It is a classic handshake issue that happened after fios changed their guide .


Which APR and what model of TV are you using? I'll try to get to support with that info. Also try reaching out to VZ support on Twitter, or on DSL reports VZ direct forum.

Re: Box has sound but no picture. I unplug hdmi and picture comes back
louieshowers
Enthusiast

I really appreciate your help!  I'm using the wireless capable mini stb (ethernet connected) 1gb connection, dynex tv. I'm pretty tech savvy. In the past, I've had the reverse issue, where I only had the picture, but no audio. That was solved by switching the hdmi audio format in the service menu of the stb.  I would really love a solution! Thank you again! 

0 Likes
Re: Box has sound but no picture. I unplug hdmi and picture comes back
Christinet1
Enthusiast

I’ve started having the same issues this morning, this just started after whatever update was sent out 1/12/2021

0 Likes