Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone. OR get iPhone 13, on us for a limited time. With Select 5G Unlimited plans. Buy now
end of navigation menu
Cannot access FiOS servers (widgets, VOD, etc.)
Enthusiast - Level 3

I have not been able to access FiOS servers all day today; the widget menu won't load, VOD is unavailable, I can't even access message center. I've tried rebooting the Set-top Box; when that didn't work, I checked all my connections to make sure nothing came lose. I then tried unplugging the STB and plugging it back in. That also didn't work, so I tried turning off the router and turning it back on. Nothing. My TV service and DVR are still working, but I cannot seem to access your external servers. I've run a self-diagnostic and it says that access to WAN, EPG server and Widgets server have all failed. I hit OK for details, but a message popped up saying help was unavailable. Is Verizon working on something or is this just something with my connection? If it's the latter, please help! Thank you.

Update: Also contacted Verizon Support via Twitter; they've just replied and are looking into the matter. Hopefully they can fix the problem.

Update 2: Turns out a lot of customers in the area are affected and the issue is expected to be resolved by tomorrow morning. So, there we go.

Re: Cannot access FiOS servers (widgets, VOD, etc.)
Master - Level 2

I assume you had internet connectivity since you were able to post this?

VOD, guide, etc. rely on the VZ router to have Internet connectivity to work.  Sounds like something was messed up on their end as you said.