Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Changed standby mode to ugly, fullscreen, bright advertisements??
Lithgow
Enthusiast

Hello,
So a few days ago I woke up and my box that is usually in standby mode after a few hours of inactivity was instead displaying fullscreen ads for "on demand" videos. When I pressed ok to try and exit, it loaded up more details about the programme. My box now displays these ads instead of going into standby mode.

First off, this change is awful. My box goes into standby mode to SAVE power. The fact Verizon thinks it can just change that and fill it with advertisements is crazy, do you guys not get enough money a month? Either way, this is the last straw for me personally with Verizon and I will be switching to sling in a few months when my contract is up. 

I have gone through every option I can find on my TV and can NOT turn these advertisements off. I have googled and found nothing. I finally called to speak to someone who told me to "just turn off the TV when I'm done." which is not a solution. He told me the option may be under set-top box under settings in the menu. I've searched there and turned off everything. There's no option called "set-top box" though, and the guy on the phone insisted there is.

So yeah, how do I get rid of this

1 Solution

Correct answers
Re: Changed standby mode to ugly, fullscreen, bright advertisements??
Gerrostey
Enthusiast

Menu/Settings/System/Media Client Settings/Screensaver Posters/Disable

View solution in original post

Re: Changed standby mode to ugly, fullscreen, bright advertisements??
Edg1
Super User
Super User

It looks like that is a new update. But that is the new stand by mode. So I don't think there is a way to disable it. At least not right now anyway. 

0 Likes
Re: Changed standby mode to ugly, fullscreen, bright advertisements??
Gerrostey
Enthusiast

Menu/Settings/System/Media Client Settings/Screensaver Posters/Disable