Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Channel guide very slow to load
Spo1
Enthusiast

I was just upgraded to the vms1100 set top box and it now takes a full 5 seconds between the time I push the guide button on the remote and the guide shows up on my set. Does anybody know how to resolve this? This delay occurs on both of my set top boxes. Prior to the upgrade the guide would show up in 1 second or less

0 Likes
1 Solution

Correct answers
Re: Channel guide very slow to load
Giarc117
Enthusiast

I am not sure if anybody hit on this solution yet but I have found a way to make the guide appear faster.  The problem seems to be when you set the filter to subscribed channels only.  The system must need to go out and get your account info each time you press the guide as opposed to having that information stored on the unit.  So, to fix this write down all of the channels you subscribe to and program them into either 'Favorites 1' or 'Favorites 2' and then set the guide filter to either 'Favorites 1' or 'Favorites 2' (whichever you programmed).  The guide comes up almost instantly.  This also has the added benefit of allowing you to program out those pesky channels you don't care about (shopping networks anyone?).  Good luck.

View solution in original post

Re: Channel guide very slow to load
CRobGauth
Super User
Super User

Was it slow from day 1? Or has it gotten progesively worse?

If progressive, have you tried rebooting the box?

Re: Channel guide very slow to load
Spo1
Enthusiast

It has been like this since day one. Rebooting had no effect

0 Likes
Re: Channel guide very slow to load
Seeker1437
Super User
Super User

Have you also tried rebooting the router as part of your troubleshooting?

What happens if you try to navigate using the botton on the VMS directly? Do you notice the latency there as well?

Re: Channel guide very slow to load
Spo1
Enthusiast

I have tried rebooting.  No change.  The buttons on the VMS have a smaller delay.  There is no guide button on the vms but when I push the buttons on the VNS the delay is aobut 2-3 seconds.  The delay when pushing the guide button on the remote is 5-6 seconds. 

0 Likes
Re: Channel guide very slow to load
tns2
Super User
Super User

Make sure you have things like interactive TV, recommendations and promotions turned off.  These and maybe some other things slowdown the guide a lot.

And if you previously had them turned off check again.  New firmware has been known to reset them.

Re: Channel guide very slow to load
Spo1
Enthusiast

I tried turning off these options.  Minimal change in the delay (maybe down to 4 seconds)

0 Likes
Re: Channel guide very slow to load
redup2
Newbie

I just upgraded to the VMS1100, 1 on each TV, and Guide is still slow, 4 to 5 seconds, which is getting very old.  I've tried everything and no change!

0 Likes
Re: Channel guide very slow to load
Giarc117
Enthusiast

I am not sure if anybody hit on this solution yet but I have found a way to make the guide appear faster.  The problem seems to be when you set the filter to subscribed channels only.  The system must need to go out and get your account info each time you press the guide as opposed to having that information stored on the unit.  So, to fix this write down all of the channels you subscribe to and program them into either 'Favorites 1' or 'Favorites 2' and then set the guide filter to either 'Favorites 1' or 'Favorites 2' (whichever you programmed).  The guide comes up almost instantly.  This also has the added benefit of allowing you to program out those pesky channels you don't care about (shopping networks anyone?).  Good luck.

Re: Channel guide very slow to load
Spo1
Enthusiast

It was long and laborious and it is amazing to me that the verizon people havent figured a better way around then this but your technique worked.  Thank you

0 Likes