Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone. OR get iPhone 13, on us for a limited time. With Select 5G Unlimited plans. Buy now
end of navigation menu
DVR trouble.
JoshG8519
Newbie

We just upgraded to gigabit. The box we had was old. Warranty ended in 15. Haha. We had some trouble. First, one of the boxes would not setup. It said wrong delivery or something. Then I heard sound but saw no picture. After that, we had to get an ethernet cable and call to actually get the correct speed.  But the problem now is that when I looked at my DVR, the one upstairs didn’t show up. Then I looked at settings and it said no other DVR connected. We watched a show from that one yesterday. The DVRs will not show up on each other. Any ideas?

0 Likes
Re: DVR trouble.
clem21
MVP MVP
MVP

@JoshG8519 wrote:

We just upgraded to gigabit. The box we had was old. Warranty ended in 15. Haha. We had some trouble. First, one of the boxes would not setup. It said wrong delivery or something. Then I heard sound but saw no picture. After that, we had to get an ethernet cable and call to actually get the correct speed.  But the problem now is that when I looked at my DVR, the one upstairs didn’t show up. Then I looked at settings and it said no other DVR connected. We watched a show from that one yesterday. The DVRs will not show up on each other. Any ideas?


Unplug power from the DVRs. Unplug power from the router. Plug the router back in after 3 minutes. When it is stabilized, plug in 1 DVR. When that connects, plug in the second DVR. Everything should be ok.

0 Likes