Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone. OR get iPhone 13, on us for a limited time. With Select 5G Unlimited plans. Buy now
end of navigation menu
FIOS VOD stops starts
Virtualwatts
Newbie
I have an actiontec Gen3 Rev I, it is only a moca bridge, Cisco 3000 is primary router, ONT cat6 to Cisco.

We watch a lot of VOD. Last month started having problems with remote, then with guide, then VOD. All of these things are controlled by router, not STB. Lots of useless cs calls, finally got a tech out and confirmed all other components working fine. PTT a to business tech confirmed updates to the outside system for faster quantum and prep for new router were causing problems with his bridging customers.

We put in an older router with prior rev 40.20.7 but problems persist.

Select VOD, Start watching, several minutes in video pauses, freezes, blacks then resumes, then becomes recurring every 90 seconds or so. Impossible to watch.

No router messages. No moca messages. Can't figure it out.

Thoughts? If there is a thread on this please point me couldn't find in searching.
0 Likes
Re: FIOS VOD stops starts
Virtualwatts
Newbie
It has been a suddenly frustrating day, I threw in the towel and called Verizon, ordered the new Quantum Gateway router and Quantum TV/STB bundle. The Cisco e3000 was getting long in the tooth and it is clear Verizon is closing down the bridging option, some I'm going to level set with new equip and start over.

I am changing from bridging option #7 to option #3

0 Likes
Re: FIOS VOD stops starts
Telcoguru
Master - Level 1

Are you having the problem with the Verizon router as the first device? If not then it is your configuration.

0 Likes
Re: FIOS VOD stops starts
Virtualwatts
Newbie

Hi Telcoguru,

 Unfortunately I think you are missing the core point, the Actiontec Gen3RevI is a poor choice for all but the simplist of installations, it is irrelevant whether it "should" work as first device, the point is that it has worked as a moca bridge for years and is an acceptable installation option sactioned by FIOS. That the Verizon router must be first device is an interweb myth promulgated by lazy FIOS customer support. Fortunately for us FIOS has some pretty sharp field engineers that are on their game.

Many people including myself have been using installation option #7 for years with great success. In fact, #7 is the method used by FIOS installers on business installs, I know because I've had them to my residential install to troubleshoot.

As an IT professional I went through an isolation and troubleshooting review to understand what changed that started causing problems in the existing configuration rather than adjusting the configuration. The only change in the environment was firmware to the STB and something external to my house, neither the FIOS router nor my own router were updated in the time period. Per my earlier post, according to the business installer, FIOS released new software to support the higher speeds on Quantum, and that new software breaks the #7 bridging option. 

I've refitted the house for Quantam Gateway and Quantum STB - so new config for me. Happy hunting.

0 Likes
Re: FIOS VOD stops starts
cytoxan
Enthusiast - Level 1

I am having the same problem. VOD signal freezes picture/sound, then screen goes black, then program starts up again (usually) having skipped ahead 30 seconds. This happens roughly 3 to 4 times in a 30-minute period but usually settles down after that (and then I just have pixelation to deal with).  I am also using the Actiontec as a bridge only (#7 configuration). Verizon has performed a reset remotely on my STB and I reset the Actiontec router. Their reset of the STB changed the situation from unwatchable to simply bad. I have also replaced all of the coaxial connections and they seem fine. Just to be clear, the only thing that changed in my equipment whent this started was that Verizon replaced a worn out power supply to the ONT. Could that have caused this?

Can you please point me to some evidence that Verizon's aging equipment is to blame for these problems, as you claim? If that is true, then Verizon should provide me with upgraded equipment that will work reliably at no cost to me. I appreciate your help.

Thanks.

0 Likes
Re: FIOS VOD stops starts
CRobGauth
Super User
Super User

Do you have problems with more than 1 STB or jsut the one (assuming you have more than 1).

if just the one, try swapping them around to see if the problem follows.

That will prove if it is hardware or wiring.

0 Likes
Re: FIOS VOD stops starts
viafax999
Super User
Super User

@Virtualwatts wrote:
It has been a suddenly frustrating day, I threw in the towel and called Verizon, ordered the new Quantum Gateway router and Quantum TV/STB bundle. The Cisco e3000 was getting long in the tooth and it is clear Verizon is closing down the bridging option, some I'm going to level set with new equip and start over.

I am changing from bridging option #7 to option #3


What are bridging option #3 and #7?  I'm presuming some dslreports link??

0 Likes