Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
FiOS TV Turning Off after Inactivity
tonyaeza
Newbie

Hello,

Is there a way that I can get my FiOS TV to not turn off after it has deemed that it has been on too long? I like to leave either the TV or a Music Channel on for my pets when I'm gone, and when it turns off automatically, that is not helpful for any of us.

Thank you!

0 Likes
1 Solution

Correct answers
Re: FiOS TV Turning Off after Inactivity
VAKaren
Enthusiast

My son finally located the setting so I am posting this for people who are trying to find it.  The new setting path is Menu, Settings, System, Media Client Settings, Auto Power Off.

View solution in original post

Re: FiOS TV Turning Off after Inactivity
tns2
Super User
Super User

There is a setting for the inactivity timer.  I forget esactlywhere on the non-quantum boxes.  On Quantum boxes its under settings/system/media server settings/auto power off.  Set to none, 1, 2 or 4 hours. 

0 Likes
Re: FiOS TV Turning Off after Inactivity
TomH121
Super User
Super User

On my TV I have the SLEEP TIMER  set to OFF.

Then Remote (VZP265v1.1)  controls ON/OFF.

0 Likes
Re: FiOS TV Turning Off after Inactivity
Horsenut1
Newbie

Did you ever find an answer to your question? I have the same problem. I don’t want my TV to go off automatically ever. I don’t want a 1, 2 or 4 hour timeout. But I can’t figure out how to disable that **bleep** thing. 

Thank you!

0 Likes
Re: FiOS TV Turning Off after Inactivity
Edg1
Super User
Super User

Depending on the model it will be something like this...

Menu/settings/system/media server settings/auto power off then set to none

Menu/settings/system/set-top box/sleep timer/then set to never

Re: FiOS TV Turning Off after Inactivity
CRobGauth
Super User
Super User

Are you talking TV or cable box?

If TV is turning off, that is something in its settings.

If cable box is going off, see above comments.

0 Likes
Re: FiOS TV Turning Off after Inactivity
VAKaren
Enthusiast

My son finally located the setting so I am posting this for people who are trying to find it.  The new setting path is Menu, Settings, System, Media Client Settings, Auto Power Off.

Give our thanks to your son--we could not find it
WeheartTCMin757
Enthusiast

Big thank you to your son for finding it and to you for posting it. We wouldn't have thought of looking there.

Re: Give our thanks to your son--we could not find it
Bella6158
Newbie

Thank you! Now I need to find out how to stop this Fios screen when I try to turn my tv off. I can’t turn my tv off this is driving me insane!!!!

0 Likes
Re: FiOS TV Turning Off after Inactivity
Ynotimagine
Enthusiast

Thank you!

0 Likes