Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone. OR get iPhone 13, on us for a limited time. With Select 5G Unlimited plans. Buy now
end of navigation menu
Fios STB No Data Connectivity
slazhole1
Enthusiast - Level 2

I recently upgraded to gigabit internet. I moved the router to another room (not close to any STBs) so that it can be connected to the ONT via ethernet. Both internet and TV works fine, except I cannot access On Demand on any of my STBs. I rebooted both STBs and every time, it says there is "No Data Connectivity". Looking at the STB settings, both has a Network Status of "Offline". Any idea what's going on?

Also, the Auto Tune to HD setting no longer shows up under Settings > System > Television, so channels don't default to the HD channel (if available). How do I change my default channels to HD?

0 Likes
1 Solution

Correct answers
Re: Fios STB No Data Connectivity
clem21
MVP MVP
MVP

@slazhole wrote:

I recently upgraded to gigabit internet. I moved the router to another room (not close to any STBs) so that it can be connected to the ONT via ethernet. Both internet and TV works fine, except I cannot access On Demand on any of my STBs. I rebooted both STBs and every time, it says there is "No Data Connectivity". Looking at the STB settings, both has a Network Status of "Offline". Any idea what's going on?

Also, the Auto Tune to HD setting no longer shows up under Settings > System > Television, so channels don't default to the HD channel (if available). How do I change my default channels to HD?


When you moved the router, did you also reconnect the coax to it? That is necessary for the Fios boxes to get data. Also the main box MUST be connected to coax too. A bad coax connection, bad splitter or no connection to coax would account for your issue. Also have you tried powercycling the router if everything IS connected correctly?

View solution in original post

Re: Fios STB No Data Connectivity
clem21
MVP MVP
MVP

@slazhole wrote:

I recently upgraded to gigabit internet. I moved the router to another room (not close to any STBs) so that it can be connected to the ONT via ethernet. Both internet and TV works fine, except I cannot access On Demand on any of my STBs. I rebooted both STBs and every time, it says there is "No Data Connectivity". Looking at the STB settings, both has a Network Status of "Offline". Any idea what's going on?

Also, the Auto Tune to HD setting no longer shows up under Settings > System > Television, so channels don't default to the HD channel (if available). How do I change my default channels to HD?


When you moved the router, did you also reconnect the coax to it? That is necessary for the Fios boxes to get data. Also the main box MUST be connected to coax too. A bad coax connection, bad splitter or no connection to coax would account for your issue. Also have you tried powercycling the router if everything IS connected correctly?

Re: Fios STB No Data Connectivity
slazhole1
Enthusiast - Level 2

Negative, clem53. I don't an ethernet port next to my main STB, so I had to move my router to another room. Where the router is now, there isn't a coax jack nearby. So the only thing that's connected to the router is an ethernet cable to the WAN port. 

I guess the only way for the STB to get data is to connect a coax cable from the STB to the router? Or I just need to connect the router to any coax jack in the house? Unless I upgrade to Fios TV One top boxes and they connect to the internet via WiFi?

My current set up: two STBs, one in the family room and one in the bedroom. ONT is in the garage. The ONT is connected to a switch panel (also in the garage) which leads to an ethernet port to a different room on the second floor that is NOT near any of the STBs or a coax jack. 

0 Likes
Re: Fios STB No Data Connectivity
clem21
MVP MVP
MVP

@slazhole wrote:

Negative, clem53. I don't an ethernet port next to my main STB, so I had to move my router to another room. Where the router is now, there isn't a coax jack nearby. So the only thing that's connected to the router is an ethernet cable to the WAN port. 

I guess the only way for the STB to get data is to connect a coax cable from the STB to the router? Or I just need to connect the router to any coax jack in the house? Unless I upgrade to FIOS TV One top boxes and they connect to the internet via WiFi?

My current set up: two STBs, one in the family room and one in the bedroom. ONT is in the garage. The ONT is connected to a switch panel (also in the garage) which leads to an ethernet port to a different room on the second floor that is NOT near any of the STBs or a coax jack. 


Unfortunately the router and the main STB have to be connected to coax. Fortunately the order they are connected in isn't important. So you run coax from the ONT to a splitter, then outs from the splitter go to coax wherever its needed. Doesnt matter where the coax goes, as long as it connects to the splitter you put in. Fios one is essentially the same. You still need both ethernet and coax to the router, coax to the main box.

Re: Fios STB No Data Connectivity
LawrenceC
Community Manager
Community Manager

As this thread is now over two years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

0 Likes