Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Fios TV One not detected
Nancytil
Newbie

Lately my service has been terrible. Internet and phone work but tv won’t. The loading screen will come up like it’s reseting itself, then it’ll come up to a troubleshoot screen. It says to check if the Fios tv one is on and connected, which it always is. Then it troubleshoots and gets nothing. It pops up to a screen that says “ We apologize, but your Fios TV One was not automatically detected. Your equipment may have changed.” Nothing has changed and it does this randomly, I’ve restarted all the boxes and the main box into the house. I talk with Fios and sometimes what they do works, sometimes not, they say we need to send a tech out. A day later I get an email saying they fixed something on their end and it works again for a day, maybe a couple. Then start all over again. What is going on?

0 Likes
Re: Fios TV One not detected
clem21
MVP MVP
MVP

@Nancytil wrote:

Lately my service has been terrible. Internet and phone work but tv won’t. The loading screen will come up like it’s reseting itself, then it’ll come up to a troubleshoot screen. It says to check if the Fios tv one is on and connected, which it always is. Then it troubleshoots and gets nothing. It pops up to a screen that says “ We apologize, but your Fios TV One was not automatically detected. Your equipment may have changed.” Nothing has changed and it does this randomly, I’ve restarted all the boxes and the main box into the house. I talk with Fios and sometimes what they do works, sometimes not, they say we need to send a tech out. A day later I get an email saying they fixed something on their end and it works again for a day, maybe a couple. Then start all over again. What is going on?


Did you check the splitter coming off the main line from the ONT to make sure  all connections are clean and tight? Is the splitter MoCa 2.0 certified? Are there any other splitters? Try first disconnecting power to all boxes. disconnect power to router for at least 3 minutes. Re-power router, wait for it to stabilize, power up VMS box. When that is up power up minis. If no improvement, you may have a bad splitter, or bad VMS box. Replace the splitter first, if that doesn't help, you may need a new VMS.

0 Likes
Re: Fios TV One not detected
Morphineprn1
Newbie

Exactly the same thing has happened to me.  I had techs come to the house.  Never resolved. I reset the system Dailey.  What am I paying for. $250 a month for what?  It doesn’t work.  Very upsetting.  I’m about to cancel this service.  In the past never had an issue.  Been having this same issue for over 6 months now.  Verizon doesn’t have any answers.   System is also very slow.  Doesn’t respond.  Will shut off. Will troubleshoot and I can’t exit the screen. It also pauses tv.  So frustrating.  Not happy especially paying for something that doesn’t work. 

0 Likes
Re: Fios TV One not detected
Morphineprn1
Newbie

This is exactly what happens to me. 

0 Likes
Re: Fios TV One not detected
kh-gary
Moderator
Moderator

Hi Morphineprn,

Your issue has been escalated to a Verizon agent. Please check your Private Messenger inbox for a message from a Verizon support agent. You can find your inbox by clicking on your username at the top right corner of this page and then clicking the envelope icon that appears at the top of the menu. Response times may vary and may be delayed at this time. Please continue to check your Inbox for a reply from a Verizon agent. Please direct all correspondence concerning your issue to the agents who will be assisting you privately.

0 Likes
Re: Fios TV One not detected
kh-gary
Moderator
Moderator

In order to keep discussion on the community current, this topic has been locked to prevent new replies. If you have a similar question or issue that you wish to discuss, then please feel free to post a new message on the most relevant board. Thanks!

0 Likes