Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
Fios screen (TV) goes black, but I still have audio
JuniorAC
Enthusiast

I noticed this for the first time earlier this week, I changed the channel..I had a picture for about 2-3 seconds and the screen went completely black - but I still had audio.  I simply went back to my last channel and had a picture again. (At first I honestly thought my new TV was starting to act up. No, not the case)

Last night (Mar. 20) I went to access my "On Demand" - which is always a joy on my DVR -sarcasm, it always has been sloooow loading on my DVR - and poof, my DVR shutdown and did a reboot.

Since then, I will change channels, screen will go black. (Thankfully it is NOT my TV, I hit Menu and see that...but no picture) So I literally have to go back to last channel, then go back again to watch what I want to watch. 


Any suggestions, last time I called Verizon for DVR issues like a looping reboot - they would fix it by clearing cache - , hard reboot from their end. Calling now, well the wait time is long. I get it...most everyone is home, LOT of tv watching, perhaps more issues and tech support is needed.

0 Likes
1 Solution

Correct answers
Re: Fios screen (TV) goes black, but I still have audio
clem21
Super User
Super User

First I'd unplug power from the box for 2 minutes or so then power it up and let it reload. After that check all your coax connections,  make sure they are tight. You can also go into menu> customer support >Top support tools>Connected device status and make sure connections show good connections. Also you can try menu> customer support >Top support tools>Reboot STB. You might also try a different HDMI cable from box to tv.

View solution in original post

Re: Fios screen (TV) goes black, but I still have audio
clem21
Super User
Super User

First I'd unplug power from the box for 2 minutes or so then power it up and let it reload. After that check all your coax connections,  make sure they are tight. You can also go into menu> customer support >Top support tools>Connected device status and make sure connections show good connections. Also you can try menu> customer support >Top support tools>Reboot STB. You might also try a different HDMI cable from box to tv.

Re: Fios screen (TV) goes black, but I still have audio
JuniorAC
Enthusiast

Thank you for the reply. Yep I ended up unplugging it for a good 5 minutes, checked the HDMI cable. That seemed to fix the screen blackness issue for now. 

0 Likes
Re: Fios screen (TV) goes black, but I still have audio
clem21
Super User
Super User

I'd keep an eye on the HDMI cable more than anything. I see either a new cable or a bad HDMI Jack in your future....

Re: Fios screen (TV) goes black, but I still have audio
pzulw
Enthusiast

Reboot every time!?  That's not a solution.

NOT SOLVED

Re: Fios screen (TV) goes black, but I still have audio
clem21
Super User
Super User

@pzulw wrote:

Reboot every time!?  That's not a solution.

NOT SOLVED


I believe he only rebooted once, changed the HDMI cable and all  was well. I doubt he had to reboot EVERY time he turned his TV on and was satisfied with that, I wouldn't be. Are you having the same issue?

Re: Fios screen (TV) goes black, but I still have audio
rovango
Newbie

I am having this issue. It’s been going on for two months. If I watch TV with FiOs but then switch to a different app on my smart TV to Hulu or even video games on a console, then go back to Fios, it won’t work. I have to go to the app and reboot the STB every single day. It’s getting ridiculous. Is there a permanent fix or do I need a new STB?

0 Likes
Re: Fios screen (TV) goes black, but I still have audio
clem21
Super User
Super User

@rovango wrote:

I am having this issue. It’s been going on for two months. If I watch TV with FiOs but then switch to a different app on my smart TV to Hulu or even video games on a console, then go back to Fios, it won’t work. I have to go to the app and reboot the STB every single day. It’s getting ridiculous. Is there a permanent fix or do I need a new STB?


Try turning off the Fios box before you switch to the apps on the TV. Then turn it back on AFTER you switch back to it.

Re: Fios screen (TV) goes black, but I still have audio
Gdad
Newbie

I HAVE THIS SAME ISSUE. WAS IT EVER RESOLVED? REBOOTING EVERYTIME I WATCH FIOS TV IS NOT ACCEPTABLE!!

0 Likes
Re: Fios screen (TV) goes black, but I still have audio
clem21
Super User
Super User

@Gdad wrote:

I HAVE THIS SAME ISSUE. WAS IT EVER RESOLVED? REBOOTING EVERYTIME I WATCH FIOS TV IS NOT ACCEPTABLE!!


ARE YOU TURNING OFF THE BOX BEFORE YOU SWITCH INPUTS ON THE TV? AND PLEASE DON'T USE ALL CAPS!