Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
HDMI Handshake Issue: After a year w/o problems!
tollbox
Newbie

I've had a Sony Bravia hooked to a HDTV-DVR for a year now with no issues. So the other day I turn on the TV the other day and no picture - after trying a new cable, tech support figured it was the HDMI port on the box, and sent me a new box - same problem, except this time, when swapping the HDMI ports on the back of the TV, the message "DUI" flashed on the box.

The tech told me it could be the handshake issue, or the ports on the TV are bad....well, all 4 HDMI ports fail on the same day? I don't think so.

He said there was no firmware update recently, but it seems odd that it would just work fine for a year, then stop working, so I'm skeptical.

I could go with component - but why pay for HD when you're not converting to true HD?

I'm wondering if it could be solved by a another new box....if there were a bunch available to try on hand....so I'm wondering if a tech coming on-site could fix it.

anyone have any thoughts?

0 Likes
Re: HDMI Handshake Issue: After a year w/o problems!
Keyboards
Master

@tollbox wrote:

I could go with component - but why pay for HD when you're not converting to true HD?

anyone have any thoughts?


Actually, you are mistaken.  The component output (Red, Blue, Green - 3 wire video) delivers full 1080i resolution (the maximum resolution currently available on FiOS). 

Re: HDMI Handshake Issue: After a year w/o problems!
MercerNick65
Contributor

"I could go with component - but why pay for HD when you're not converting to true HD?"

Component can do 720p and 1080i ... that is true HD ... VZ transmits nothing in 1080p.  The only difference is analog vs digital.

0 Likes
Re: HDMI Handshake Issue: After a year w/o problems!
tannor1
Enthusiast

Which box do you have and tried?

I just signed up to FIOS last week and had issue to begin with, first they gave me old beat up 6416, then got a refurb in mail 6416-p2, both did same exact thing, then I got a 7216 and been working for a week

0 Likes
Re: HDMI Handshake Issue: After a year w/o problems!
n2kra1
Newbie

On Fri 14 Jan 2011 (a 10 day run) the HDMI from

my Media Manager DVR upgrade went into this loop:

(loop) -> no signal -> dUI -> picture OK -> picture lost -> (loop)

a few seconds at each step, I am open to troubleshooting

suggestions. I have tried :

un-plug, then plug both ends of the HDMI

my other HDMI source (DVD that upscales) is fine at 1080p

a 1m (3Ft) BestBuy Premium cable (audioquest "Forest")

reducing the STB res 1080i -> 720p -> 720i -> SDp -> SDi

an STB reset via the Web troubleshooter.

RF coax is working, the DVR is recording,

and watchable in the other SD room.

I received the upgrade Tue 4 Jan 2011 a QIP 7216-1, and I was

ready for it with cables.  I ran it at least a couple of hours per day.

I held onto the SD box till now to allow a good burn-in period.

0 Likes
Re: HDMI Handshake Issue: After a year w/o problems!
n2kra1
Newbie

Testing Component  -

Can you use a decent Composite-Left-Right for the 3 Component colors?

The TV is a Samsung LN40C500, no firmware updates available.

0 Likes
Re: HDMI Handshake Issue: After a year w/o problems!
betourne1
Enthusiast

I also have a Sony Bravia LCD and was free of this problem until my QIP7100 died.  When I installed a replacement the next STB the next day, the curse of the handshake appeared.  I operated the first replacement for a few days until some research discovered the handshake problem.  Turning the Sony TV OFF and ON initiates the "hand shake" protocol and restores the video.  However, changing the channel by using the key pad--and not the up or down channel button--will cause the system to blank out if the change is made between an HD and SD broadcast.  I returned the first replacement and received a second QIP7100.  Same problem!!!  Until Verizon fixes this problem, I'm stuck using the analog connection.

0 Likes
Re: HDMI Handshake Issue: After a year w/o problems!
Hubrisnxs
Legend

the problem you describe will most likely be fixed with a video setting in the Verizon cable box. 

so hit menu > settings > video settings > SD OVERRIDE     

this is the setting your tv doesn't like, so if it's on 480, or stretch, then just turn it off.

of it's already off, then switch it to either 480 i or P.  and that will likely fix your issue. 

Re: HDMI Handshake Issue: After a year w/o problems!
srudd1021
Newbie

I'm having the very same problem with my new Sony Bravia 42" flat screen - while using the HDMI cable. The picture will be fine for a while, then all of the sudden the screen will go blank for 2 - 3 seconds, then come back on for maybe 15 seconds and then off for another 2 - 3 seconds. After that, it's fine for a while (15 - 20mins). Verizon's sending me 1 CABLE-AUDIO DUAL RCA (2 RCA)RW and 1 CABLE-COMPONENT VIDEO 10'R/G/B to deal with this "handshake" issue. I agree with others; the Verizon DVR boxes should be able to handle and/or convert 1080i and 1080p interchangeably given how far along technology has progressed.

0 Likes
Re: HDMI Handshake Issue: After a year w/o problems!
LI18
Newbie

just bought a brand new Sharp Aquos and connected it to FIOS STB with HDMI...there were no sound and pic...

called Veriozn FIOS, they claimed that it's handshake issues.....and they claimed that it's a known issues and suggested that I should just use component cables connections..

this is totally unacceptable.  

0 Likes