Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
Help...GUIDE & DVR doesn't work after installing new router....
Sebago2
Newbie

Recently installed a new Netgear Nighthawk X6 AC3200 Tri-Band WiFi router but LEFT the Verizon Modem/Router connected with the cable for now.

I eventually plan on "cutting the cable" but decided to hold off until after this Pandemic passes. 

The Internet via the new router works flawlessly and better than it ever did with Verizon's Modem/Router. 

I read that the GUIDE & DVR would stop working but the "fix" for this was to run a Ethernet line from the WAN on the Verizon Modem/Router to the LAN on my new Netgear router. This has not worked...what am I doing wrong? 

I would greatly appreciate any help from anyone who's done this or knows what I need to do.

Thanks for your help.

0 Likes
Re: Help...GUIDE & DVR doesn't work after installing new router....
clem21
Super User
Super User

@Sebago wrote:

Recently installed a new Netgear Nighthawk X6 AC3200 Tri-Band WiFi router but LEFT the Verizon Modem/Router connected with the cable for now.

I eventually plan on "cutting the cable" but decided to hold off until after this Pandemic passes. 

The Internet via the new router works flawlessly and better than it ever did with Verizon's Modem/Router. 

I read that the GUIDE & DVR would stop working but the "fix" for this was to run a Ethernet line from the WAN on the Verizon Modem/Router to the LAN on my new Netgear router. This has not worked...what am I doing wrong? 

I would greatly appreciate any help from anyone who's done this or knows what I need to do.

Thanks for your help.


I did essentially what you are doing, gave the new router a fixed IP address and plugged it into a LAN port on the Verizon router. Left the WAN on the Verizon router plugged into wall. Worked for me!

0 Likes