Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Re: Media Manager video playback issues
rickpoole
Enthusiast
First I tried upgrading my system's memory from 1G to 3G and it made a big difference.  I can now get a lot of videos to at least play with little or no stuttering.  But, the video quality is much lower than SD even though the .wmv and .avi files are higher resolution.  Have not tried a true HD video file yet (1080p).
0 Likes
Re: Media Manager video playback issues
CharlesH
Specialist

If you are having issues with Media Manager, please try to do the following and PLEASE let us know if it resolved your issue:

1. Exit Verizon Media Manager.

2. Go to 'C:\Program Files\Verizon\Verizon Media Manger\LiveUpdate' (or if you don't know how to do that, copy paste that in Run (Start -> Run) without the ' ' and press OK.

3. Double Click vzLiveUpgrade.exe

4. Let it run through the update and do any installations it needs to do.

5. It should reopen Verizon Media Manager.

6. Test using the sample video that comes with Media Manager first before your own.

0 Likes
Re: Media Manager
VZ_Brian
Contributor

Ok, so as for the Media manager video issue:

1. Exit Verizon Media Manager.

2. Go to 'C:\Program Files\Verizon\Verizon Media Manger\LiveUpdate' (or if you don't know how to do that, copy paste that in Run (Start -> Run) without the ' ' and press OK.

3. Double Click vzLiveUpgrade.exe

4. Let it run through the update and do any installations it needs to do.

5. It should reopen Verizon Media Manager.

6. Test using the sample video that comes with Media Manager first before your own.

Please post your findings... Thank you!

Re: Media Manager
SHARKMAN44
Contributor

Brian..

Did the refresh and ran the exe.

No change... Same error on the sample (tokyo harbor) and tried one of my wmv's.

sharkman

0 Likes
Re: Media Manager
sanan77
Enthusiast

Good Afternoon,

Mr Sharkman I really am sorry you are having this much of issue with the Video on the Media Manager.   I was able to download and as long as I allowed the needed access to the Media manager port everything seem to be working. 

Just wanted some background are you only using the Verizon Actiontech Router and not piggybacking a second router

-->If you are only using the verizon Router Sir please try shutting you Firewall completely Down on you pc with the Media manager just for Testing purposes

-->and Go out of the Media manager and refresh the Device on the STB  and test

-->I really hope this working for you.. 

Thank You for Choosing Verizon

0 Likes
Re: Media Manager video playback issues
sanan77
Enthusiast

Good Afternoon  lpiatt,

Are you able to atleast Play the sample Video

Also for some reason I had to add the Video to a Playlist before I could see it on the STB Not sure what was that about but might help

You do have the PC wired to the router which was going to be my next recommendation

Also Check you Video on Demand quality that might give you a hint if the connection between the router and STB might not be so great.

Good Luck

0 Likes
Re: Media Manager
salsaman2
Newbie

The update worked for me. All videos now play. I'll update this thread if it stops working.

Thanks Brian

0 Likes
Re: Media Manager
CharlesH
Specialist

Sharkman, I'll be messaging you shortly.  Your issue is somewhat unique to your particular account...I am working on right now. Once I can verify a fix, I will be posting asap.

Glad that the update worked for some.

Message Edited by CharlesH on 07-23-2009 01:50 PM
0 Likes
Re: Media Manager
SHARKMAN44
Contributor

Thanks...I'll be monitoring the board for a fix... What makes my account so special? heh heh

sharkman

0 Likes
Re: Media Manager
SHARKMAN44
Contributor

I dont think that it's the firewall since I can do the photo and the music portion of media manager. The router is Verizon's standard with nothing special attached.

sharkman

0 Likes