Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Media Server Blocked
JohnWB
Newbie

I have been going crazy over the last 2 months or so trying to fix this problem. I have been using a media server, Emby, to watch videos on my Smart TV that are stored on my PC. They are all connected to my FIOS wireless home network. It worked great for a couple of years until I received a message that my system was being updated. Since that point, the TV’s Emby app recognizes my PC’s server, but says it is unavailable. It also can’t be ‘woken’. I get a similar response when I try to connect to the server with the same app on my iPad and Android cell phone. I have also tried other media server apps like Plex - same problem.

I have contacted several other forums including Emby’s. They all point to a block on the PC side, most likely the firewall or the router. I have made no software changes whatsoever. My firewall is and has always been disabled. I’m assuming the problem lies with my FIOS router settings, which must have been knocked out of whack during that upgrade.

When I troubleshoot the issue with Windows or the FIOS support line, an error is noted, but no details are given. Anyone have an idea how I can fix this? Any help would be appreciated.

Regards, John

OS: Windows 7 SP1

Router: FIOS G1100

0 Likes