Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Motorola QIP7232P2 - No HDMI Audio
tuz
Enthusiast

Replaced an old HD DVR (Motorola QIP6416-2) with Motorola QIP7232P2 unit to receive all the channels we are paying for.

Video / Audio worked fine on the 6416. HDMI from the 6416 to Integra receiver / HDMI from receiver to Pansonic TV.

Hooked up 7232 same way as the 6416 above and I get video with no audio.

Tried HDMI direct from 7232 to TV and I get video and audio.

Was on phone support with Verizon tech for about 90 mimnutes trying all sorts of stuff with no success.

The main thing we could not do was access the 7232 Diagnostics. I can get to the diagnostics (push power/OK/OK on the remote to get to the white screen with options "d01" through "d17. Select "d10- Audio / Video Status" and a new screen appears. On the "Audio / Video Status" the 3rd line says "Audio Mute: ON". There is no way to select this and change it to "OFF".  The Verizon Tech said the box he was 7232 box he was working with from his end allows you to select and change the "Audio Mute" line.

Tech's final recommendation was to request another HD DVR box since I cannot make changes to the current 7232 box I got.

ANyone know how to change manually change the Audio Mute on the 7232?

0 Likes
Re: Motorola QIP7232P2 - No HDMI Audio
CRobGauth
Super User
Super User

Wouldn't think it is the audio mute as it works fine from STB direct to TV.

I beleive there are also setting on audio format.

Look around in the diagnsotic settings for audio format and try changing them to see if that makes a difference.

Re: Motorola QIP7232P2 - No HDMI Audio
SPC1
Newbie

***  make sure you select  Power,  OK,   Menu  one after the other, not the same time ***

From the STB, access the STB User Settings menu [Power off > Select > Menu].
For 7100 and 7232, you will need to use the Fios Remote With the STB and TV powered on:

Press STB Power button. Press the OK button. Press the Menu button

Avatar Image
1. Go to Additional HDMI Settings > Audio Output. 2. Change Audio Output from Auto to L-PCM. 3. Exit the User Settings and verify that audio is back.


NOTE* -When changing to L-PCM, the AC3 (Dolby Digital) audio source will be output as “stereo” by the STB. -The L-PCM audio setting should remain if/when the STB goes through a warm reset or a power failure.

0 Likes