Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
NO PICTURE...HAVE AUDIO
ceer44
Enthusiast

WATCHING A PROGRAM AND WENT TO CHANGE THE CHANNEL.  PICTURE FROZE.  REBOOTED THE BOX BY PULLING THE PLUG.  WAITED A HALF HOUR THEN PLUGGED POWER CORD IN.  NO PICTURE BUT HAVE AUDIO.  I CAN CHANGE CHANNEL AND HEAR DIFFERENT AUDIO BUT NO PICTURE.  ANY HELP FOR THI S PROBLEM?  DO I NEED A NEW PVR FIOS BOX?  WE HAVE TWO PVR'S IN THE HOME AND THE OTHER ONE IS WORKING FINE.  WE HAVE A THIRD BOX THAT IS A " SLAVE " TO THE OTHER 2.  SORRY ABOUT USING THAT WORD BUT CAN'T THINK OF ANOTHER TERM FOR IT.  TV WORKS BECAUSE I WATCHED A DVD ON IT JUST A FEW MINUTES AGO.  JJM

0 Likes
1 Solution

Correct answers
Re: NO PICTURE...HAVE AUDIO
Seeker1437
Super User
Super User

I know it can be frustrating to have the black screen.

If I may ask, when you try to open the guide or the menu, does it come up for you?

If is does not, what kind of cabling is used to send video from the STB to your TV?

If it does, can you try the following:

  1. Unplug the power cord to the STB
  2. If you turn the box so that you are looking at the back, you should have a coaxial cable (one that screw onto the back of the STB) on the very left. Can you disconnect that cable, wait 30 seconds and reconnect that cable making sure it is tight and secure.
  3. Plug the power cable back in, allow the box to boot back up and see if it works.

View solution in original post

Re: NO PICTURE...HAVE AUDIO
Seeker1437
Super User
Super User

I know it can be frustrating to have the black screen.

If I may ask, when you try to open the guide or the menu, does it come up for you?

If is does not, what kind of cabling is used to send video from the STB to your TV?

If it does, can you try the following:

  1. Unplug the power cord to the STB
  2. If you turn the box so that you are looking at the back, you should have a coaxial cable (one that screw onto the back of the STB) on the very left. Can you disconnect that cable, wait 30 seconds and reconnect that cable making sure it is tight and secure.
  3. Plug the power cable back in, allow the box to boot back up and see if it works.
Re: NO PICTURE...HAVE AUDIO
ceer44
Enthusiast

verizon had to send us a new pvr set box...everything is ok now....thanks for asking

0 Likes
Re: NO PICTURE...HAVE AUDIO
thelasterd
Newbie

I tried all of the trouble shooting plans that were proposed for every single scenario. Still did not fix the problem. Unable to get ahold of anyone at Fios to fix the issue, since it is 10:35 at night. Weirdest problem I have ever had. 

0 Likes
Re: NO PICTURE...HAVE AUDIO
kh-gary
Moderator
Moderator
Hi thelasterd,

Your issue has been escalated to a Verizon agent. Please check your Private Message Inbox for a message from Verizon_Support. You can find your Inbox by clicking on your username at the top right corner of this page. Please direct all correspondence concerning your issue to the agents, who will be assisting you privately.
0 Likes
Re: NO PICTURE...HAVE AUDIO
Carlito1
Newbie

This happens to me lately often usually I turn off the box and turn it back on.. but now it's getting annoying. It does more frequently . I just want to turn it on and watch instead of playing around with everything to get it to work

0 Likes
Re: NO PICTURE...HAVE AUDIO
CRobGauth
Super User
Super User

No reason to turn off box. Doesn't use any less electricity.

Re: NO PICTURE...HAVE AUDIO
2020Foodie
Enthusiast

This worked for me! Thank you!!!

Re: NO PICTURE...HAVE AUDIO
mopzo
Enthusiast

Why does it need to be private? Numerous customers have the same problem. Any results? Was the issue resolved? 

0 Likes
Re: NO PICTURE...HAVE AUDIO
kh-gary
Moderator
Moderator

In order to keep discussion on the community current, this topic has been locked to prevent new replies. If you have a similar question or issue that you wish to discuss, then please feel free to post a new message on the most relevant board. Thanks!

0 Likes