Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone. OR get iPhone 13, on us for a limited time. With Select 5G Unlimited plans. Buy now
end of navigation menu
Network Question, Can't find a good answer anywhere.

I am connecting the IPC1100 set top boxes using ethernet. When I connect the box to the back of the verizon supplied router everything works great. I then coneect the verizon router to a 24 port Meraki L2 switch and the IPC1100 boxes to the meraki switch, everything works great.

Ok this is what has me dumb founded. If I connect the router to a Cisco 2960X switch running Lan Base and the latest code rev I get no video, but I do get Guide menus and show information.

If I run a show int g1/0/1, (the interface the box is connected to) I can see multicast, boradcast, and data counters going up. I am gettting zero errors.

I made an access list to allow all multicasts in the range verizon uses and am loging the hits and I see it going up. I have tried every possible configuration on the port and no video.

I have tried every IGMP and command I know and still nothing.

How is an enterprise switch not able to support video over ethernet for these boxes?

Re: Network Question, Can't find a good answer anywhere.
Super User
Super User

Does the Cisco switch create a new subnet that the IPCs then are on?

For sure all of the IPCs and VMS have to be on the same subnet.

Re: Network Question, Can't find a good answer anywhere.
Enthusiast - Level 2

When it is working, does everything respond fast?  For me, the current FIOS Quantum is so bad and slow.