Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
No Data Connectivity problems past week
Kozma
Enthusiast

I have the Fios Triple Play package which includes TV, Phone and 50/25 Internet using 2 SD STB's and 2 HDDVR STB's. My daughters SD STB was getting slow and losing the guide info and VOD/Widgets so she reset the STB. The prompt "press menu to watch TV or Turn TV off" and pushes "menu". After a minute (or so) it gets a prompt saying "your STB has no data connectivity, press INFO for more details" pressing INFO gets a window with 3 prompts, 1 Troubleshoot, 2 Watch TV and 3 Exit. Option 1 reboots STB and comes back to the same "no data connectivity" message but this time the STB is like it is froze....pushing and button on remote or STB does nothing. Option 2 will eventually get video, I can change channels and power off but have no guide, VOD or Widgets. Option 3 makes screen go blank and STB is froze.

The other 3 STB's seem to be working fine. So, I decided to reboot one of the HDDVR STB's. It goes through the same setup process and now this STB does the same thing as the 1st SD STB. I then reset & reboot router AND cycle power on the ONT. After all devices get back to working status I tried rebooting the now not working HDDVR STB and same "no data connectivity" problem. At this point I decided it was time to call tech support. After the usual reset devices/cables is done the tech is having problems communicating with the router and he sent me a new router. New router arrives, I set it up and have the same problems. A 2nd call to tech support the tech asked me if I would take one of the 2 remaining, working STB's and try it where it wasn't working. Same problem, so its not the STB. I reconnect the working stb BACK WHERE IT WAS ORIGINALLY AND NOW i HAVE 3 stb'S (2 sd & 1hddvr) NOT WORKING. I am not messing with the last STB since it works.... The tech also is now thinking there is a cabling issue and I get the it will cost you speech. So, a service call is set for the following morning.

The tech arrives and I explain the problems and steps I tried to correct the issue and let him do his job. He was having trouble figuring out what is causing the problem. He couldn't connect to the router with his tablet either. He took the router down to the ONT and connected direct and had no problems at all. So now he is thinking it is a cabling issue and replaces the cable from the splitter to the router, reboots the ONT, Router and the 3 non-working STB and they all work.

A day goes by and the HDDVR that was the only one that was working for 3 days is now showing "no program info available" when changing channels and the guide. Since that STB was the one that was working, I never reset it. I pull power and now this STB is back to the same problems the others had the day before. This time I went to the store and bought new coax from the splitter to the STB and the problem is still there after rebooting router, ONT and the down HDDVR. I went to the original SD STB that had the problem and rebooted and now I have 2 non-working STB's. Which is telling me that the problem wasn't the cable and yet to be found!  I'm NOT messing with the 2 that are working! 🙂 I call tech support again and the tech had similar issues as the 1st 2 techs but since I called on a Friday afternoon I can't get a tech here until Monday at the earliest.

Can anyone offer suggestions to correct this problem? Monday will be the 8th day with this problem 😞

0 Likes
1 Solution

Correct answers
Re: No Data Connectivity problems past week
Telcoguru
Master

The router communicates with the STBs using MOCA. MOCA is bi-directional on the coax meaning communication travels in both directions. If the ONT and router are working correctly then it is either a bad splitter, coax or STB.

View solution in original post

Re: No Data Connectivity problems past week
Telcoguru
Master

The router communicates with the STBs using MOCA. MOCA is bi-directional on the coax meaning communication travels in both directions. If the ONT and router are working correctly then it is either a bad splitter, coax or STB.