Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
No sound on YouTube fios tv one
SweetDee1
Newbie

As my subject states, I have no sound on my YouTube widget.  Everything else works perfectly. It’s only on one of my three TVs where I am having this problem. 

0 Likes
Re: No sound on YouTube fios tv one
clem21
Super User
Super User

Are you talking about the YouTube channel on the 4100 box or an app on your tv?

0 Likes
Re: No sound on YouTube fios tv one
searcherjv1
Newbie

I'm having the same problem with the YouTube widget on the Fios box. Verizon support says they fixed it but didn't.

0 Likes
Re: No sound on YouTube fios tv one
clem21
Super User
Super User

@searcherjv wrote:

I'm having the same problem with the YouTube widget on the Fios box. Verizon support says they fixed it but didn't.


Check the audio settings and make sure you choose Pass-Through. That may help.

0 Likes
Re: No sound on YouTube fios tv one
Sehlaara
Newbie

Go to the settings, then go to audio. From there, there should be a "Fios TV One Volume" option. Turn it all the way up. That solved my issue.

0 Likes
Re: No sound on YouTube fios tv one
clem21
Super User
Super User

@Sehlaara wrote:

Go to the settings, then go to audio. From there, there should be a "Fios TV One Volume" option. Turn it all the way up. That solved my issue.


Unless you need to control volume with the Fios box, you should set that to fixed.

0 Likes