Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
QIP 2500-3 LED CODE problem
che324
Newbie

The motorola QIP 2500-3 STB I own showing 'E 11' on the led screen and not showing anything on the screen with the coxial unplug. Currently,  there is something wrong with my cabling of coax in side the wall right now so I can't plug it in.  say if I keep it unplug, is the sympton described above normal? if not, what does it means?  is it fixable by myself? I have followed the reset procedure by unplug it and plug it in like the verizon official procedure for resetting, no affect whatsoever. any reply will be appreciated.

0 Likes
Re: QIP 2500-3 LED CODE problem
che324
Newbie

when i turn it on, the Led showing '0' and is responding to the remote by flash the 0 every time I punch some buttom and that is about it but nothing on the tv screen. is it normal for qip 2500-3 not showing anything on the screen when coax is unplug? or do i have to wait for a while for anything to show up?

0 Likes
Re: QIP 2500-3 LED CODE problem
matcarl
Master

Of course the box won't work right without the coax in it.

0 Likes
Re: QIP 2500-3 LED CODE problem
spacedebris
Master

0 is usually the indicator that the box has not been activated yet. However with the coax dissconnected there is no signal getting to the box to tell it what its status is. So its got the 0 display because it cant display anything else. Without the cable connected, it doesnt know what time it is, if it is activated or not, or anything else. This will correct when you get the coax reconnected and it can get the signal again.

0 Likes