Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Qip 7232 P2 Flicker issue
NALBHA01
Newbie

Verizon Fios was installed about month a go. On Qip 7232 p2 DVR  when I change  channel bottom address bar flicker. I did manual reset. STB was reset by FSC also. Still I have the same problem. Yesterday service tech came and changed the STB but still problem did not resolved. Can you please let me know how to fix this problem.

0 Likes
Re: Qip 7232 P2 Flicker issue
Hubo_VZ
Contributor

Hi NALBHA01,

I'm sorry that you are having trouble with the service, I have a few questions in regard to your issue. Is it the guide bar down at the bottom that is flickering or is it the entire image?  Is it constant or does it go flicker once or a few times then comes back?  Does this happen on both standard channels and HD channels?  What may help in this instance since most traditional troubleshooting has been done is to change the SD override settings.  Hit menu on the remote, head down to 'Settings' next head to 'Video Settings' then to 'SD Override' change that setting to '480p' or to 'Stretch'.  This is kind of a long shot, but again considering the troubleshooting that has been done give that a shot.  Please PM me and let me know if this does help your situation.

0 Likes
Re: Qip 7232 P2 Flicker issue
NALBHA01
Newbie

The guide bar down at the bottom that is flickering not the entire image. When I change the channel the guide bar down at the bottom flickering few times. This is happening on both standard channels and HD channels. I did changed  'SD Override'  setting to '480p' and 'Stretch' but still guide bar down at the bottom flicker. I did Manuel Reset of Router and STB by unplugging the power cord. Still the same problem. I have another STB ( QIP 7100p2) which has no problem at all.

Picture quality is very good on both STB.

0 Likes