Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone. OR get iPhone 13, on us for a limited time. With Select 5G Unlimited plans. Buy now
end of navigation menu
Remote LAST button stopped working

I have several TVs all on the small boxes except for one.  I went away for a couple of days and left my house to the house sitter. Comng back I noticed that all but one remote no longer functions with the LAST button.   I can tune a channel (say 6) and then pcik another one (23).  So I hit the last button and a message comes up "0" is not a not a recognied channel".   What is up with that?  I have more than one remote for the same tv and both remotes do the same.  Is this an issue with the boxes?  I have one TV set up with the same box and it works fine.  Any suggestions

Re: Remote LAST button stopped working
Super User
Super User

Have you tried rebooting boxes?

Have you tried using remotes on different room? The remote works the same on every box.