Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
STB/Remote Control Problems.
mgreen92
Newbie

Hello.

I upgraded to a new STB for HD functionality, and all day it worked perfectly fine. It is a Motorola QIP7100-2 STB.

My TV is a JVC 32" LCD HDTV. As stated, everything worked perfectly fine. I watched a few movies On Demand, watched some regular tv in HD, was enjoying everything it had to offer. It worked all day but around 12:30-1 AM EST, it stopped working.

However, the downside is that the remote stopped responding. I was flipping through the channels, and then it just stopped responding. The STB was recognizing that the buttons were being pressed, but not doing anything.

I attempted some troubleshooting by searching Google and the Verizon forums for possible reasons as to why this could happen. The light sensor could interfere; I turned it off. I reset the remote to factory default and reprogrammed it to the TV. I repositioned the STB and the TV. I changed the picture setting to Standard and not Vivid (I read somewhere that the TV picture could possibly interfere with the IR receiver). I put the TV through the setup wizard to get it all configured again. However, after all these attempts, nothing has worked. 

I have not yet called Tech Support.

0 Likes
Re: STB/Remote Control Problems.
Ken_VZ
Enthusiast

Hello,

I sent you a PM a few mins ago. Please PM back for assistance further with your issue.

Thanks,

Ken

0 Likes
Re: STB/Remote Control Problems.
LawrenceC
Community Manager
Community Manager

As this thread is now over two years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

0 Likes