Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Text to speech
Eggyolkeo
Newbie

Is there a way to adjust the volume of the text to speech? The volume on my tv is roku controlled, so it's off balance in comparison to the set-top box and overly loud. 

0 Likes
1 Solution

Correct answers
Re: Text to speech
clem21
MVP MVP
MVP

@Eggyolkeo wrote:

Unfortunately I tried the variable setting and it seemed to make no difference. What do you mean by receiver?


The Variable option should be able to reduce the output of the Fios box to  0 if you use the Fios remote to lower it. How is the box connected to the TV? Which boxes do you have and which one is causing your problem? Did you also try :Main Menu > Settings > Audio & Video > Audio>Dynamic Range and set it to off? What remote are you using to control the volume overall? By Receiver, I mean an AV receiver feeding an audio system and your TV. Please detail how you have the components setup and what exactly you have including the make and model of the TV.

View solution in original post

Re: Text to speech
clem21
MVP MVP
MVP

@Eggyolkeo wrote:

Is there a way to adjust the volume of the text to speech? The volume on my tv is roku controlled, so it's off balance in comparison to the set-top box and overly loud. 


You may be able to change that by setting up the Fios box for variable volume instead of fixed, but there is no setting for volume offsets in the box. Go to: Main Menu > Settings > Audio & Video > Audio>Volume Control, set it to variable, set the volume from the Fios box to match the Roku and you should be good from there. If you feed the Fios box and Roku through a receiver, most have volume offsets for the individual inputs so it could be adjusted there too.

Re: Text to speech
Eggyolkeo
Newbie

Unfortunately I tried the variable setting and it seemed to make no difference. What do you mean by receiver?

0 Likes
Re: Text to speech
clem21
MVP MVP
MVP

@Eggyolkeo wrote:

Unfortunately I tried the variable setting and it seemed to make no difference. What do you mean by receiver?


The Variable option should be able to reduce the output of the Fios box to  0 if you use the Fios remote to lower it. How is the box connected to the TV? Which boxes do you have and which one is causing your problem? Did you also try :Main Menu > Settings > Audio & Video > Audio>Dynamic Range and set it to off? What remote are you using to control the volume overall? By Receiver, I mean an AV receiver feeding an audio system and your TV. Please detail how you have the components setup and what exactly you have including the make and model of the TV.