Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
YouTube app narrator won't turn off
GtrRiff
Enthusiast

I made sure Text To Speech is off in the Fios Settings Accessibility. I'm running Fios through my Xbox One and made sure the Narrator is turned off.

The narration only happens on the YouTube app on Fios. The YouTube app on Xbox itself doesn't do this.  The Netflix app on Fios doesn't do this either. 

This only started happening a few days ago while I was using YouTube on Fios.  But I can't recall what I did to turn it on and can't find info to turn it off that had helped. 

Any ideas? 

Tags (2)
0 Likes
1 Solution

Correct answers
Re: YouTube app narrator won't turn off
clem21
Super User
Super User

@clem53 wrote:

@Jsmith1529 wrote:

same thing happened to me in the last few days.  I am running YouTube straight from the widget on a dumb TV.  The text to speech voice is the same as the menu setting but it only activates on YouTube.  


Try settings>system>accessibility>closed captions>DVS, turn off. Make sure text  to speech is off also.


I was also just given this link for a possible fix for you folks:

https://support.google.com/youtube/thread/51875377?hl=en

View solution in original post

Re: YouTube app narrator won't turn off
clem21
Super User
Super User

@GtrRiff wrote:

I made sure Text To Speech is off in the Fios Settings Accessibility. I'm running Fios through my Xbox One and made sure the Narrator is turned off.

The narration only happens on the YouTube app on Fios. The YouTube app on Xbox itself doesn't do this.  The Netflix app on Fios doesn't do this either. 

This only started happening a few days ago while I was using YouTube on Fios.  But I can't recall what I did to turn it on and can't find info to turn it off that had helped. 

Any ideas? 


Check to see if any closed caption or secondary audio language option is enabled on any of the devices in the chain. You could narrow down the source of the problem by going from the Fios box to the TV.  If you have normal audio, the problem is the Xbox.

Re: YouTube app narrator won't turn off
Jsmith1529
Enthusiast

same thing happened to me in the last few days.  I am running YouTube straight from the widget on a dumb TV.  The text to speech voice is the same as the menu setting but it only activates on YouTube.  

Re: YouTube app narrator won't turn off
clem21
Super User
Super User

@Jsmith1529 wrote:

same thing happened to me in the last few days.  I am running YouTube straight from the widget on a dumb TV.  The text to speech voice is the same as the menu setting but it only activates on YouTube.  


Try settings>system>accessibility>closed captions>DVS, turn off. Make sure text  to speech is off also.

Re: YouTube app narrator won't turn off
clem21
Super User
Super User

@clem53 wrote:

@Jsmith1529 wrote:

same thing happened to me in the last few days.  I am running YouTube straight from the widget on a dumb TV.  The text to speech voice is the same as the menu setting but it only activates on YouTube.  


Try settings>system>accessibility>closed captions>DVS, turn off. Make sure text  to speech is off also.


I was also just given this link for a possible fix for you folks:

https://support.google.com/youtube/thread/51875377?hl=en

Re: YouTube app narrator won't turn off
GtrRiff
Enthusiast

I checked DVS and it's turned off.  Turning CC on and off doesn't matter either.

Re: YouTube app narrator won't turn off
clem21
Super User
Super User

@GtrRiff wrote:

I checked DVS and it's turned off.  Turning CC on and off doesn't matter either.


Did you go to this link and try their suggestion?

https://support.google.com/youtube/thread/51875377?hl=en

Re: YouTube app narrator won't turn off
GtrRiff
Enthusiast

I haven't tried resetting the app yet (I'm in the office).  I will try when I get home and report back.

Re: YouTube app narrator won't turn off
GtrRiff
Enthusiast

Resetting the app worked!

YouTube app (on Fios) -> Settings -> Reset App