Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
set top box unresponsive to remote/slow to remote
Roadking10453
Contributor

I've noticed in the month since I've had FiOS that sometime the STB is slow (VERY SLOW) to respond to commands from the remote. I know its seeing them as I can see the power/active LED to the right of the digital display blink every time I press a button on the remote...but it doesn't act on the command.

be it menu, nada.

Channel, nope

guide, too bad

other, so sad

but I have noticed that if I hit the power/standby button and shut'er'down and bring it back up, it works fine.

every time

I haven't had to do a power down (pull the plug) reset but I suspect that's in my future.

I just came over from TWC and I noticed similar behavior on that STB/DVR as well and it to was a Motorola unit...hhmmmm.

Now I know there's a of SW in these things but I also know this is NOT rocket science or brain surgery ala AI ...so why is it that TWO different providers can't get their S$%^ together with their STB vendor and provide a product that doesn't lag, have terrible latency problems w/commands/et al, have to reset it all the time to clear it? etc etc etc

years ago, Microsoft had us doing the same thing (remember window 3, 3.10, 3.11, argh...) and they finally got it right w/Win7 (IMHO of course)...but look how many years it took...c'mon VZ, TWC, COMCAST, all you megacompanies with overinflated CEO salaries...SHOCK YOUR CUSTOMERS AND GET IT RIGHT FROM THE GIT GO!!!

sheesh...get a clue guys...you want our money? THEN EARN IT!

stop giving us halfbaked not ready for prime time products and we'll take you all the way to the bank...

Stop acting live the government and be responsible for a change.

0 Likes
Re: set top box unresponsive to remote/slow to remote
sboychuck
Enthusiast

I have noticed the same thing. The reaction time starts slowing down right before the DVR freezes up and re-boots itself. This happens on live tv and recorded shows. It really seems like a RAM issue on a computer. Kind of like it fills up the memory and then freezes.I have the newer Motorola and new service. Not fun.

Tiem to get this BUG fixed.

0 Likes
Re: set top box unresponsive to remote/slow to remote
JimInSRQ
Newbie

C'mon Verizon forum monitors!!  It's time to respond to this thread.  I have the same problem, however I didn't have it before 2-3 weeks ago, which make me believe there is a software update on the box which is causing the problem.  I have 1 multi-room DVR and 3 STBs in the bedrooms.  All are HD and ALL are acting exactly the same way when navigating the menus.  It's particularly noticable in the On Demand menus, but is there on all menus including the programming and DVR menu.  

Please get this resolve as it is VERY, VERY ANNOYING!!!! 

0 Likes
Re: set top box unresponsive to remote/slow to remote
KaLin
Khoros Partner
Khoros Partner

Just a friendly reminder, this is a forum where users help other users. It looks like your issue may require a Verizon representative to review your account details. Please contact our customer service team via live chat or email at:
http://www.verizon.com/contactus

0 Likes
Re: set top box unresponsive to remote/slow to remote
Hubrisnxs
Legend

there is a possibility it's the battery's in the remote, or the remote itself.  a quick test to figure that out, is to go grab another remote from another room that works fine.  if it works fine on your problem box, then you know the issue is with the remote itself or the batteries.

If that is ruled out, then there is a setting in the Set Top Box video settings that will typically give you faster performance.  

Try this.

Menu>settings>video settings>SD Override.     Turn it off.  if it's off then try stretch.

One works better than the other.

There are other settings in video settings, but none of them have reported to improve the speed of performance, only the SD Override has been proven to help with that.  

0 Likes
Re: set top box unresponsive to remote/slow to remote
Roadking10453
Contributor

@Hubrisnxs wrote:

there is a possibility it's the battery's in the remote, or the remote itself.  a quick test to figure that out, is to go grab another remote from another room that works fine.  if it works fine on your problem box, then you know the issue is with the remote itself or the batteries.

If that is ruled out, then there is a setting in the Set Top Box video settings that will typically give you faster performance.  

Try this.

Menu>settings>video settings>SD Override.     Turn it off.  if it's off then try stretch.

One works better than the other.

There are other settings in video settings, but none of them have reported to improve the speed of performance, only the SD Override has been proven to help with that.  



I don't believe its the batts or the remote...nor would the SD override have any effect on this problem.

when it manifests, you can see the STB LED on the right (near the power button ) flicker every time the a remote key is pressed...but nothing happens. its very much like all the commands are just getting buffered but not acted upon. Suddenly, the system will catch up and perform all the commands in rapid succession. e.g., menus thru the VOD or changing channels or adjusting any one of a plethora of items that are STB related. I believe it has to do with the Motorola STB b/c i had similar issues when I was with time-warner and they used a Motorola STB as well (different model and vendor SW of course, it was tailored to TWC while this is VZ obviously). Swapped boxes, remotes, batts, still acted the same...would occur randomly (AFAIK) but happened frequently so I was able to demo it to techs when they'd come out. None of us could figure it out and TWC gave up on it. I think VZ has as well. Its a systemic flaw in the Motorola FW or OS and anything thats riding on top of it is at its mercy. I've had lots of Motorola stuff over the years and all of it's been garbage IMHO. Phones, TVs, STBs, etc...I'm not going to bother even brining this up to VZ as I already know the answer...same as TWC...fuggettaboutit

0 Likes
Re: set top box unresponsive to remote/slow to remote
Nan2527
Enthusiast

I'm having the same problem described by RoadKing10453.  It's intermittent, but often pressing something like the OnDemand button, the light on the box  blinks so It knows it hapened, but it seems to then take a rest or spend an inordinate amount of time finding what it's supposed to do.  May take like 30 seconds for the LOADING... graphic to come up.  Then when I press the up/down/right/left arrows, it may take several seconds to respond and then it blasts the last several actions in fast succession.  Of course, thinking it didn't "take", I may have pressed something like down-arrow more than once, and finally the display whips past what I wanted to goes down, down, down.  

Then 10 minutes later, it works okay.  I've made no discovery using another remote because after trying another remote, I then went back to the first remote and it worked quickly.  So I haven't proved anything.  Arghh!

0 Likes
Re: set top box unresponsive to remote/slow to remote
Roadking10453
Contributor

and I still have it.

It happens at least a couple times per week.

I can see the STB is receiving the commands OK (the LED flickers on every remote key press), but its just frozen...like the CPU is taking a snooze or has gone out for a walk. Suddenly, it'll act on all the buffered commands and it'll fly through all the choices I've been making. The fact that I used to see it when I had TWC (time warner) and now FiOS and BOTH of them used motorolla boxes...wellllllll...thats purty darned fishy in my book eh.

So, it hapens, I live with it (lots more real stuff to get wound up about) and wait for it to come back from its break.

really is annoying though...ah well...

0 Likes
Re: set top box unresponsive to remote/slow to remote
Defender9011
Newbie

I too have had the same problem and have to complete the same process...this is getting f'in ridiculous...I just may have to go with DIRECT TV...If Dish would actually work out where I am at I would go back to DishNetwork...It is pretty said that when you pay over inflated prices for services you should expect to get quality services...I have had to change out boxes twice...thinking that was the problem but come to find out it is Verizon services they are sub par at best...the internet isn't much better they claim that it is the fastest speeds around but I still get the "waiting for XXXXX................" box in the lower left hand portion of my screen.  And if they're having technical difficulties then they should post them on the front page of their website to alert customers of the problem and what they are doing about it.  At the least send out an automatic alert to all customers explaining the reason for technical difficulty...COME ON VERIZON GET YOUR $%^& TOGETHER AND PROVIDE US WITHTHE QUALITY OF SERVICES WE ARE PAYING FOR...


@Roadking10453 wrote:

I've noticed in the month since I've had FiOS that sometime the STB is slow (VERY SLOW) to respond to commands from the remote. I know its seeing them as I can see the power/active LED to the right of the digital display blink every time I press a button on the remote...but it doesn't act on the command.

be it menu, nada.

Channel, nope

guide, too bad

other, so sad

but I have noticed that if I hit the power/standby button and shut'er'down and bring it back up, it works fine.

every time

I haven't had to do a power down (pull the plug) reset but I suspect that's in my future.

I just came over from TWC and I noticed similar behavior on that STB/DVR as well and it to was a Motorola unit...hhmmmm.

Now I know there's a of SW in these things but I also know this is NOT rocket science or brain surgery ala AI ...so why is it that TWO different providers can't get their S$%^ together with their STB vendor and provide a product that doesn't lag, have terrible latency problems w/commands/et al, have to reset it all the time to clear it? etc etc etc

years ago, Microsoft had us doing the same thing (remember window 3, 3.10, 3.11, argh...) and they finally got it right w/Win7 (IMHO of course)...but look how many years it took...c'mon VZ, TWC, COMCAST, all you megacompanies with overinflated CEO salaries...SHOCK YOUR CUSTOMERS AND GET IT RIGHT FROM THE GIT GO!!!

sheesh...get a clue guys...you want our money? THEN EARN IT!

stop giving us halfbaked not ready for prime time products and we'll take you all the way to the bank...

Stop acting live the government and be responsible for a change.


0 Likes
Re: set top box unresponsive to remote/slow to remote
avemaria92
Contributor

the only bad thing about dish network was the constant 'aquiring satellite signal'..  every time there was bad weather....

but as for the topic.. i have the same problem.. using the guide navigation is basically click, wait, click, wait, click, wait..  

this isn't me but this is what my guide experience looks like

http://www.youtube.com/watch?v=5Hc4xqniJx4

he only shows up and down navigation though.. the worst part is when you try to get to say 5pm from 8am.. it doesn't go fast through the navigation.. it literally jumps a half hour per half second or so.. it's not quick as it should be.

0 Likes