Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Cannot get Outlook to work with new outgoing server name and port
viafax999
Super User
Super User
This is a split from another post and unfortunately I managed to post it in the wrong forum as I guess it should be in the email forum
http://forums.verizon.com/t5/forums/replypage/board-id/emailissues/message-id/14370
where the OP in the post is having issues connecting to the outgoing Verizon server.  I responded to that post with my working email settings and received replies that I was using obsolete information.
I heve changed my setting to what I am told are the new setting but cannot connect to the outgoing VZ smtp server  Hopefully someone can tell me what I am doing wrong
@tns_2 wrote:


The settings mentioned by you are the very old settings.  They were changed at least a couple years ago.  The latest ones are as mentioned by Jumpin68ny for VERIZON email (DSL AND FIOS included) where a third party such as Yahoo is not used.

Mail server settings

  • Incoming mail server (POP3😞 pop.verizon.net
  • Incoming Server Port Numbers: 995
  • Outgoing mail server (SMTP😞 smtp.verizon.net
  • Outgoing Server Port Numbers: 465  Why is this important?
  • Your Verizon Online user name
  • Your Verizon Online password
  • Make sure "This server requires a secure connection (SSL)" is checked.
     

Also make sure when using these SSL servers that the password is normal (in the clear).

See http://verizon.com/emailsettings


Unfortunately these new settings do not work or else I am doing something incorrectly - maybe this is why the OP cannot send too

I have incoming mail server set to my incoming mail server name (NOT verizon mail)

incoming port 110 - that is the designated port from my isp for my email box

outgoing smtp.verizon.net 465

login info for my isp mail box

outgoing server I entered my vz userid and password

I CANNOT send, I can receive fine

Looks to me like I did evything correctly

   Make sure "This server requires a secure connection (SSL)" is checked.

This is only relevant for incoming in outlook and selecting it would change the incoming port to 995 which will never work as my isp send mail on 110

I'm reverting to outgoing server (smtp) port 587 and outgoing server outgoing.verizon.net until I can find a working solution

0 Likes
1 Solution

Correct answers
Re: Cannot get Outlook to work with new outgoing server name and port
somegirl
Champion

The error message you are getting would be very helpful, as would an actual screenshot of your outgoing settings, with personal information obscured.


@viafax999 wrote:

   Make sure "This server requires a secure connection (SSL)" is checked.

This is only relevant for incoming in outlook and selecting it would change the incoming port to 995 which will never work as my isp send mail on 110


False. SSL can be enabled individually for the incoming and outgoing servers, and that is what you need to do in this case. From More Settings... select the Advanced tab, and from the Use the following type of encrypted connection: dropdown under Outgoing Server select SSL.

Make sure that "Require Secure Password Authentication (SPA)" is NOT checked on the Outgoing Server tab.

(That is how it's worded in Outlook 2010; I'm not sure which version you are using.)

Hope this helps!

View solution in original post

Re: Cannot get Outlook to work with new outgoing server name and port
somegirl
Champion

The error message you are getting would be very helpful, as would an actual screenshot of your outgoing settings, with personal information obscured.


@viafax999 wrote:

   Make sure "This server requires a secure connection (SSL)" is checked.

This is only relevant for incoming in outlook and selecting it would change the incoming port to 995 which will never work as my isp send mail on 110


False. SSL can be enabled individually for the incoming and outgoing servers, and that is what you need to do in this case. From More Settings... select the Advanced tab, and from the Use the following type of encrypted connection: dropdown under Outgoing Server select SSL.

Make sure that "Require Secure Password Authentication (SPA)" is NOT checked on the Outgoing Server tab.

(That is how it's worded in Outlook 2010; I'm not sure which version you are using.)

Hope this helps!

Re: Cannot get Outlook to work with new outgoing server name and port
viafax999
Super User
Super User

Excellent

The one bit of information that was/is missing from all the other sruff said and also not documented on the Verizon help pages on how to set up outlook to use port 465.

I am using outlook 2010 but am thinking I may upgrade to 2013 to see whether they yet managed to get rid of the dupliate message issue when you have retain rules and multiple mail boxes contrating on the since email receiver.

Figure I've probably got arond 3,000 dupliactes from stopping and starting outlook while trying to resolve this port issue this afternoon.

I'd have given you more kudos but I seem to be restricted to one again!

Thanks VM

0 Likes
Re: Cannot get Outlook to work with new outgoing server name and port
Super24
Newbie

Got my Outlook 2010 working.

incoming.verizon.net/995   

outgoing.verizon.net/25 

I tried pop.verizon.net......nope!  I tried smtp.verizon.net......nope!

I Tried the ports Verizon publicizes too.  995 works for incoming, but 465 does not work for the outgoing..

I've been in the IT field for 20+ yrs.  Installed MS Office and configured Outlook more times than you can imagine.  Seems like Verizon needs to make sure correct configuration information is available..

Hope this helps.

0 Likes
Re: Cannot get Outlook to work with new outgoing server name and port
cko2
Enthusiast

Having the same problem with SMTP outgoing server on Verizon.

Works sporadically.. When it is unresponsive message states"Time out occurred... error # 0x800CCC19 

0 Likes
Re: Cannot get Outlook to work with new outgoing server name and port
Friendly
Contributor

We keep getting this error since we were instructed to drop Yahoo from our email setting and change our port numbers.

We continually get error 0x800ccc7d however Microsoft has instructed us to come here with this information. MS seems to think only Verizon can repair the problem at their end at this point.

(0x800CCC7D) : 'Your outgoing (SMTP) server does not support SSL-secured connections. If SSL-secured connections have worked in the past, contact your server administrator or Internet service provider (ISP).'

0 Likes
Re: Cannot get Outlook to work with new outgoing server name and port
jani7
Newbie

I am having the exact same problem.  I am using the "new" settings here:

https://my.verizon.com/central/vzc.portal?_nfpb=true&_pageLabel=vzc_help_announcement&id=email_13_01...

I can receive mail, but not send it. 

I use an e-mail program called Pegasus.  The error messages I get are "socket timeout" and "A network error occurred during connection to the host."

I've used Pegasus with Verizon for years without a problem.  What's going on?

0 Likes
Re: Cannot get Outlook to work with new outgoing server name and port
Donahue9111
Enthusiast

Having similar issues.  My Outlook stopped receiving incoming emails about three days ago.  Outgoing works fine.  I saw this string and updated by incomong and outgoing settings.  Interestingly, when I go to the settings dialog box, incoming e-mails populate.  Otherwise, Outlook hangs up, nothing receives, and th connection eventually times out.  Any ideas?

0 Likes
Re: Cannot get Outlook to work with new outgoing server name and port
aaa1994
Enthusiast

I have Outlook 2010 as well, and I just updated to the new settings that Verizon recommended:

pop.verizon.net/995   

smtp.verizon.net/465 

and the test fails everytime saying that it times out when trying to connect to the POP server.  Now, there appears to be no sending/receiveing happening at all.  No error message but no attempt when I hit send/recieve.

Up until now my settings were:

incoming.verizon.net/995   

outgoing.verizon.net/465

and those stopped working earlier today.  I could send but receiving only worked once in about 10 hours.

Anyone?

0 Likes
Re: Cannot get Outlook to work with new outgoing server name and port
Friendly
Contributor

We have been subscribed to this link for a long time hoping something might turn up. It appears to happen to every version of Outlook from 2003 to 2013.

I plan to continue to hang on praying someone comes up with something someday, however it has been sometime people are still asking how to correct. 

0 Likes