Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Eudora 5.1 > Cannot send or receive mail even after "correct" settings entered
flameout66
Newbie

I recently joined Fios after the reps assured me I could use Eudora with Verizon as I had with Comcast.

It'd be tough to switch programs at this point since I have 15+ years worth of emails, folders, etc.

---------------------

I changed the settings to the ones all shown all over this forum & the internet, but still cannot send or receive.

I get an SSL Negotiation error immediately upon hitting the send or check email button.

Below are pics of all my settings, along with the error message.

Any help would be great.

thanx alot.

imageimageimageimageimageimageimageimageimage

0 Likes
Re: Eudora 5.1 > Cannot send or receive mail even after "correct" settings entered
somegirl
Champion

This is for an updated version of Eudora (7.1), but you may find it helpful:

http://forums.verizon.com/t5/Verizon-net-Email/problems-sending-email-what-authentication-is-needed/...

Everything else I could find with a quick search suggested you have to update Eudora to resolve this issue.

0 Likes
Re: Eudora 5.1 > Cannot send or receive mail even after "correct" settings entered
flameout66
Newbie

Sorry for the late reply....

Thanx much for the info. I'll see if anything there helps and I'll get back.

Though, I doubt I need 7.1 since many are using 5.1

0 Likes