Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
I can't send email since I upgraded to Windows 10!!
TheSwo
Newbie

Can anyone help?  I upgraded my desk computer to Windows 10, which I basically like.  I can receive email, read email...but the reply buttons don't work.  Nor can I compose new emails to send.  I've tried to get trou to Verizon, but it's impossible.  And their on line troubleshooters just go return you to a previously viewed screen.  No help at all.  BUT, I can send email on my mini IPAD....which isn't as easy to type into....but I guess I'll be using it for now!

Any suggestions?

thanks

Tags (2)
0 Likes
Re: I can't send email since I upgraded to Windows 10!!
tns2
Super User
Super User

You are talking to peers here.  But we may be able to help.  You didn't mention what app you are using.  The new Windows 10 Mail app?  Other such as thunderbird, MS Live Mail?  Webmail Verizon, MAIL.AOL.com, Yahoo, GMail?

Note one thing several people hit with the windows 10 mail app  has to do with the privacy settings.  Sharing Calendar must be allowed for the mail client and app connector.   

see Sean-o NZ's post

http://answers.microsoft.com/en-us/windows/forum/a​pps_windows_10-outlook_mail/problems-with-windows...

Re: I can't send email since I upgraded to Windows 10!!
TheSwo
Newbie

Sorry. I am Using Verizon email.  Verizon is on strike so I couldn't get any help throught that site, but I was able to print what my settings were suppose to be.  I entered those settings but continue to get a pop up saying that 'your Verizaon settings are out of date", whatever that means.  Since puting in my incoming and outgoing settings correctly I can (sometimes) send email but not all of the time.  I checked on my privacy settings.  All are set 'On', including all calendar privacy settings. 

0 Likes
Re: I can't send email since I upgraded to Windows 10!!
tns2
Super User
Super User

In general settings are

incoming    server pop.verizon.net port 995 SSL ON

outgoing    server smtp.verizon.net port 465 SSL ON  

For the new mail app that is represented as

pop.verizon.net:995:0

smtp.verizon.net:465:0

with check marks for

Outgoing Server requires authentication

Require SSL for Incoming Server

Require SSl for outgiong server

0 Likes