Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone. OR get iPhone 13, on us for a limited time. With Select 5G Unlimited plans. Buy now
end of navigation menu
New Email settings
Enthusiast - Level 3

I'm not  able to receive or send email.

I have Windows Live Mail 2011.  The instructions given on the site are for Outlook, Outlook Express or other external mail applications.

I tried changing the ports but keep getting errors about having to enter my user id and password.

Does anyone know how to correct this?

I'm getting the following message:

Unable to send or receive messages for the Verizon (abal01) account. An incorrect password was entered. The next time you send or receive messages, you'll be asked to enter your user name and password for this account.

Server Error: 0x800CCC90
Server Response: -ERR [AUTH] Authentication failed
Server: ''
Windows Live Mail Error ID: 0x800CCC92
Protocol: POP3
Port: 995
Secure(SSL): Yes

I changed the incoming port to 995 and the outgoing port to 465.  I checked the SSL box.  I changed the incoming server from to, and did the same with the outgoing server.

Re: New Email settings
Enthusiast - Level 3

I think that if you are a Yahoo user, you still use and a similar yahoo setting for outgoing mail.  My accounts are set up to use Verizon Yahoo.   The main account is set up this way, and it still works, but with the new port numbers and "my server requires authentication., " along with SSL boxes checked.

Re: New Email settings
Enthusiast - Level 3

I had my servers as and but I'm still not able to receive or send any messages. 

The thing is, when I first signed in today, I was getting messages.  I even sent a message. Then all of a sudden, I started getting this error.  I changed to the new port numbers, without changing the server names.  Nothing.  I then changed the server names.  Nothing.  The port numbers I'm using are:  outgoing 465; incoming 995.  I checked the SSL boxes.  Under the Server tab, under incoming mail server, I selected Log on with authenticated POP (APOP).  Under Outgoing mail server, I have checked My server requires authentication.

I changed the server information back to what I had previously, with the new port numbers.  Nothing.

Re: New Email settings
Master - Level 2

I've not seen it but the Yahoo users have a different message.  I am not sure if the ports are the same or different for Yahoo users.  For some reason the yahoo website mentions recommending using  SSL, but only shows instructions that say the old ports and say make sure you do not set SSL.

Re: New Email settings
Enthusiast - Level 3

That information in the Message Center is old.  I don't know where to go to get updated information.  Everytime I click on Message Center link, it takes me to the old message center, with outdated Help information.

Re: New Email settings

I cannot believe the crap I've been put through!!!  Neither port 465 nor 995 work for me. I typically use 'The Bat' as a client, but I have tried 'Outlook', in trying to not be out of the mainstream. Nothing works!!! As of today, I'm still using port 110 in, and 587 out.

The only reason I've been changing configurations, is due to my hosting provider, blaming my e-Mail problems upon the ISP. The claim is that Verizon's dropping the port 110 at different servers.

I wish I knew how to correct the problem, but I'm at one end of the whole awful chain. I just hope someone gets their act together, and want to report these new send/recieve ports from Verizon just don't work here.

Re: New Email settings

I use outlook express 6 & just changed my email settings per the verizon email I rec;d today, and like everyone else, now my email does not work!

I changed back to the original settings and it's all fine.. (for now)

Re: New Email settings windows live mail &

Thanks  this worked for me running windows 7 , windows live mail & mail



my incoming server is a POP3

incoming mail(POP3) ,

outgoing mail (SMPT)


 remember password

log on using clear text authentication

Outgoing Mail Server

 (check) My Server requires Authentication


   Server port numbers

    Outgoing mail (SMTP)   465

        (check) This Server Requires A Secure Connection  (SSL)

     Incoming mai0 (POP3)  995,  Check This Server Requires A secure connection (SSL)