Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone. OR get iPhone 13, on us for a limited time. With Select 5G Unlimited plans. Buy now
end of navigation menu
Your new email settings don't work...
Enthusiast - Level 2

I recently received an email from Verizon directing me to a website to update my email server settings.  I'm 99% sure this was a genuine Verizon email so I tried their suggestions to change my POP3 and Outgoing server names and port numbers.  The new settings DO NOT work - either outgoing or incoming.  So I set them back the way they were.

What's up with that??

Re: Your new email settings don't work...
Enthusiast - Level 1

Hey, try this, it worked for me with Microsoft Live Mail.

Setting up and updating your Verizon Online email with Vista™ Windows MailSetting up

  1. Open Mail.
  2. From the Tools menu, select Accounts.
  3. Select Add.
  4. Select Email Acount and then click Next.
  5. Enter the name to be displayed on outgoing messages and then click Next.
  6. Enter your email address, and then click Next.
  7. Type in the Incoming mail (POP3)field.
  8. The Incoming Server (POP3) should be set to 995.
  9. For Incoming mail (POP3), check the box that says “This server requires a secure connection (SSL)”.
  10. Type in the Outgoing mail (SMTP) field.
  11. The Outgoing Server (SMTP) should be set to 465.
  12. For Outgoing mail (SMTP), check the box that says “This server requires a secure connection (SSL)”.
  13. Click Next.
  14. In the User namefield, type your Verizon Online user name.
  15. In the Passwordfield, type your password.
  16. Check the Remember passwordcheckbox. (If you do not check this box, you'll be prompted for the password when you access your mailbox.)
  17. Click Next and then click Finish to close the window.
Re: Your new email settings don't work...
Enthusiast - Level 2

Thanks for the suggestion, but I already tried that.  My mail settings with Mozilla Thunderbird (WinXP Pro) were working fine with:

POP3 = - port 110

Outgoing = - port 25

Then I get an email from Verizon telling me I must change those settings to:

POP3 = - port 995

Outgoing = - port 465

When I changed to these settings I could neither send or receive email.  So I set them back.

I'm just wondering why I have to  change the settings - and why the new settings don't work?



Re: Your new email settings don't work...
Master - Level 2

If you were trying to activate SSL on the 1/5-1/6  then the problem was with some Verizon servers.

It should work again now.

The reason for using SSL is that your mail is then sent/received encrypted.  Without SSL its all in the clear between you and Verizon's servers.  Its particularly important to use SSL if you are not always using your home connections, e.g. from Laptops and other portable devices.

Only difference in the settings should be the port numbers and the SSL setting.

Various people have mentioned running into problems and solved them by.

  1. Reviewing and correcting mistakes in their settings
  2. Closing and reopening their Mail program.
  3. For certain devices, restarting their devices
  4. Checking their firewall settings
  5. Increasing the timeout value in their mail program

One known problem introduced by using SSL is that many SPAM detectors no longer work.  At least one that works requires that you leave the mail settings in your mail program alone, but then configure the change instead into the anti-SPAM program.  I.e, it with communicate with SSL but the mail program within your machine receives in the clear.