Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone. OR get iPhone 13, on us for a limited time. With Select 5G Unlimited plans. Buy now
end of navigation menu
email problem
petermeyer
Enthusiast - Level 2

Suddenly today my Pegasus Mail would not send -- this through Verizon server.

The error message was "500 5.7.0 Unknown AUTH error -1(Internal authentication error)."

How do I fix this?

1 Solution

Correct answers
Re: email problem
wert1
Enthusiast - Level 2

OK, I found a solution for Eudora.  I will include a link to the post that I found the solution in, and hopefully you can figure out how to translate this knowledge to Pegasus.  Please keep in mind that this is not my solution; the one who figured this one out knows so much more about the mechanics of POP and SMPT than I ever will!  But I tried it on my Eudora, and it works for me.

I'll just start with a quote from the post:

"The solution is to add the following line to Eudora.ini in the section labelled [Settings]:
SmtpAuthBanished=CRAM-MD5"

http://forums.verizon.com/t5/Verizon-net-Email/problems-sending-email-what-authentication-is-needed/...

The guy who posted this goes by the name of jfadden.  I'm only mentioning this because I've searched through old forums before, and found that the links in the posts no longer work because the URL has been changed.  So, if someone reads this 2 years after I post it, I want to give them some chance to find the original post.

Good luck with Pegasus!  I hope this fixes it, like it fixed Eudora for me!

View solution in original post

Re: email problem
Telcoguru
Master - Level 1

Are you able to send using webmail?

0 Likes
Re: email problem
wert1
Enthusiast - Level 2

Sometime between 9AM and 12PM on August 1st, the same thing happened with my email.  I use Eudora 6.2, and the error I get is "550 5.7.1Authentication Required".   It's not the fault of anything I did, since the same exact thing happens on 2 of my computers, and I haven't had an update or change of configuration on either one in that timeframe.  The web interface works.  I have no trouble receiving email; just sending.  Verizon must have changed something, and I wish they would change it back, or send us instructions on how to modify our email client settings to match the new configuration.  I have an Android phone working off the same email account, and it still works.

0 Likes
Re: email problem
petermeyer
Enthusiast - Level 2

Yes, I can send via Verizon webmail.  

0 Likes
Re: email problem
petermeyer
Enthusiast - Level 2

Yes, definitely a Verizon "problem."  Why can't they alert us?  They certainly reach out to me when they don't get paid on time!

0 Likes
Re: email problem
wert1
Enthusiast - Level 2

OK, I found a solution for Eudora.  I will include a link to the post that I found the solution in, and hopefully you can figure out how to translate this knowledge to Pegasus.  Please keep in mind that this is not my solution; the one who figured this one out knows so much more about the mechanics of POP and SMPT than I ever will!  But I tried it on my Eudora, and it works for me.

I'll just start with a quote from the post:

"The solution is to add the following line to Eudora.ini in the section labelled [Settings]:
SmtpAuthBanished=CRAM-MD5"

http://forums.verizon.com/t5/Verizon-net-Email/problems-sending-email-what-authentication-is-needed/...

The guy who posted this goes by the name of jfadden.  I'm only mentioning this because I've searched through old forums before, and found that the links in the posts no longer work because the URL has been changed.  So, if someone reads this 2 years after I post it, I want to give them some chance to find the original post.

Good luck with Pegasus!  I hope this fixes it, like it fixed Eudora for me!

Re: email problem
petermeyer
Enthusiast - Level 2

Yes, someone already found a similar fix for Pegasus.  What Verizon did to cause the problem is now the outstanding question.... But it's so great to have email again!

0 Likes
Re: Cannot send email with Pegasus Mail.
JacquesRene
Newbie

I have the same problem and I am disappointed. It cost me $400 to have Fios and others and I cannot even send an email using Pegasus mail.

Would like Verizon to fix this ASAP.

Verizon support had no clue as how to solve this probleme.

0 Likes
Thank you. This corrected this issue with Pegasus.
RoyVB
Newbie
 
0 Likes
Re: Thank you. This corrected this issue with Pegasus.
dominik12
Enthusiast - Level 2
It may have. But that doesn't answer the problem for EVERY OTHER email system! AltaMail is broken and Mac Mail doesnt have a CLUE how to handle POP accounts when you move from one WiFi location to the next!
0 Likes