Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
phasing out old settings
limitup
Enthusiast

My mother received an email from Verizon which said Verizon plans to phase out old settings used to send and receive Verizon.net emails through an alternate email application or via cell phones and or tablets.  She doesn't have a cell phone or tablet but the email has been sent twice saying Verizon still hasn't received the new updates to her devices.  We both looked at the  instructions on updating but neither of us understand what's needed.  The email stressed how important it was to make the changes to avoid disruption of service.  What should she do?

0 Likes
1 Solution

Correct answers
Re: phasing out old settings
limitup
Enthusiast

Thank you JOSEm441.  That is the answer I was hoping for.  Have a beautiful evening.

View solution in original post

0 Likes
Re: phasing out old settings
JOSEm441
Specialist

Are these the setting mentioned in the email? If you only use the verizon webmail site I would simply ignore the emails.

Server information:

Incoming mail (POP3): incoming.verizon.net

Outgoing mail (SMTP😞 outgoing.verizon.net

 

Server Port numbers:

Incoming mail (POP3): 995

Outgoing mail (SMTP😞 465

0 Likes
Re: phasing out old settings
ecb3
Enthusiast

How to set it on a mobile device?

0 Likes
Re: phasing out old settings
tns2
Super User
Super User

@JOSEm441 wrote:

Are these the setting mentioned in the email? If you only use the verizon webmail site I would simply ignore the emails.

Server information:

Incoming mail (POP3): incoming.verizon.net

Outgoing mail (SMTP😞 outgoing.verizon.net

 

Server Port numbers:

Incoming mail (POP3): 995

Outgoing mail (SMTP😞 465


No.  Those are the older server names.  The new names are pop.verizon.net and smtp.verizon.net.

Re: phasing out old settings
limitup
Enthusiast

It states:

Server                 Current Setting                New Setting                SSL Enabled             Port

POP3 Server      incoming.verizon.net     pop.verizon.net                 YES                       995

SMTP Server      outgoing.verizon.net      smtp.verizon.net               YES                      465

 

 


As I mentioned, she does not have a mobile device.   So if theses are the new desired settings, how do I change them?

 

 

 

 

 

 

 

0 Likes
Re: phasing out old settings
JOSEm441
Specialist

FIRST thanks Tns_2 for correcting my earlier error! KUDOS! Limitup, if you mom is only using the verizon webmail site she does not have to do anyting. If she uses outlook, zoho or other 3rd party application to send and receive verizon email she needs to change the settings to the highlighted ones in your post.

I would guess that email went out to everyone, although I only received it once.

Re: phasing out old settings
limitup
Enthusiast

Thank you JOSEm441.  That is the answer I was hoping for.  Have a beautiful evening.

0 Likes
Re: phasing out old settings
tns2
Super User
Super User

@limitup wrote:

It states:

Server                 Current Setting                New Setting                SSL Enabled             Port

POP3 Server      incoming.verizon.net     pop.verizon.net                 YES                       995

SMTP Server      outgoing.verizon.net      smtp.verizon.net               YES                      465

 

 


As I mentioned, she does not have a mobile device.   So if theses are the new desired settings, how do I change them?

 

  

 

 

 


Depends on which client is being used.  Verizon describes several in detail on its pages

http://www.verizon.com/emailsettings

Others have posted other variations on this board.

If nothing special was installed she probably has one of the basics e.g. windows mail, windows live mail or outlook express that came with her system.

0 Likes
Re: phasing out old settings
rhdjr
Newbie

 i switched to new sttings, when i try to send, i get error says does not recognize smpt server.  switch back to outgoing.ver and it works. the incoming seems to work except i get multiple copies of each email.  i have old version(2003) of outlook express  and run xp

0 Likes
Re: phasing out old settings
tns2
Super User
Super User

Should work fine with Outlook Express 2003.  Double check settings including making sure password is set to normal and ssl and authentication required are set.

You may well want to switch to the latest Microsoft successor (for xp) of outook express.  Windows Essentials Mail (often called Windows Live Mail).  It is free.

0 Likes