Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
where are the email setting for OUTLOOK 2013?
Scorp007
Enthusiast

My outlook 2013 only seems to work with the old incoming.verizon.net and outgoing.verizon.net settings with the old ports.  If I change anything to be like what they recommend on this website, it doesn't work - connection times out or I get an error.

Where is Verizon's definitive instructions on setting up their email with Outlook 2013?

I see a lot of people guessing as to what they should do, but I see very little real response or answers from Verizon.

I have just let it go with the old stuff when I got no answers before, but the last few weeks, 2 different installations of Outlook on 2013 started having the same problem with Verizon accounts.  Which seems to point to a problem with verizon.  It keeps asking us for password validation.. over and over and over.

So, I thought maybe they had changed something at verizon, since we haven't changed anything anywhere else.  I tried the pop.verizon.net ... etc settings again with the same problem.  and still, no real information on outlook 2013 email setup.

very frustrating.

0 Likes
Re: where are the email setting for OUTLOOK 2013?
somegirl
Champion

For the sake of example, we are going to pretend that we are setting up fictional account "fakeacct@verizon.net" and the password for logging into that account in webmail is "fakepassword" - Again, this is a fictitious account for the sake of an example.

The settings for using Verizon's servers would be:
Incoming Server: pop.verizon.net
Server Requires Authentication: Yes
Username: fakeacct
Password: fakepassword
Requires a Secure Connection (SSL): Yes
Port: 995


Outgoing Server: smtp.verizon.net
Server Requires Authentication: Yes (You can set it to use the same settings as incoming, or manually enter the username and password.)
Requires a Secure Connection (SSL): Yes
Port: 465

If you are given the option anywhere for Secure Password Authentication (SPA), set it to No or Normal

These settings should work unless you have a Verizon/Yahoo account, in which case the server names are: incoming.yahoo.verizon.net -and- outgoing.yahoo.verizon.net

If all of that is set up and it's still not working, your best bet is to provide a screenshot of your settings (with personal information blocked/removed) and any errors you are getting.

0 Likes
Re: where are the email setting for OUTLOOK 2013?
TomH121
Super User
Super User

If this is your set up

Using Windows 7 Professional

START>>CONTROL PANEL>>ALL CONTROL PANEL ITEMS>>MAIL(Microsoft Outlook 2013)

>>MAIL SET UP>>ACCOUNT SETTINGS>:>EMAIL ACCOUNTS>>REPAIR>>MANUAL SETUP

THEN USE somegirl info 1-22-2015  10:25 pm

Been working for me for several years now.

PLEASE POST WHEN YOU ARE UP AND RUNNING AGAIN

0 Likes