Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
How do I stop my device from reading messages aloud?
aceandhawk
Enthusiast

My LG cosmos 3 is reading my text mesg. aloud when I get them. How do I eliminate this?

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: when I receive a text on my lg cosmos 3 it will read it aloud, ho do I get rid of this?
SuzyQ
Super User
Super User

Go to Settings --> Messaging --> then left soft key to get options. You should see:

6. TXT Auto View Select On to automatically display message content on the screen. Select On + Readout to automatically display content and read it aloud Select Off for more security and privacy by requiring the message to be opened to view it.

You may have inadvertently turned the readout ON, so just set it to OFF.

View solution in original post

0 Likes
Re: when I receive a text on my lg cosmos 3 it will read it aloud, ho do I get rid of this?
SuzyQ
Super User
Super User

Go to Settings --> Messaging --> then left soft key to get options. You should see:

6. TXT Auto View Select On to automatically display message content on the screen. Select On + Readout to automatically display content and read it aloud Select Off for more security and privacy by requiring the message to be opened to view it.

You may have inadvertently turned the readout ON, so just set it to OFF.

0 Likes