Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
LG Extravert 2 - How can I turn off the "announcement" for incoming calls/text?
budbabe10
Enthusiast


I have looked thru every menu I can find & cannot figure out how to shut off "call from...." or "text from.....".  How do I make the announcement woman shut up?  Thank you

Labels (1)
0 Likes
Re: LG Extravert 2 - How can I turn off the "announcement" for incoming calls/text?
rtiffin
Contributor

the following link will show you where the settings are for your device

LG Extravert 2 Features | Verizon Wireless

Hope this helps

0 Likes
Re: LG Extravert 2 - How can I turn off the "announcement" for incoming calls/text?
budbabe10
Enthusiast


I had previously looked thru ALL those settings. I have reviewed this link once again & do not understand where to remove this announcement.  Or perhaps, just don't know what the NAME of the dumb setting is????

0 Likes
Re: LG Extravert 2 - How can I turn off the "announcement" for incoming calls/text?
tikibar1
Super User
Super User

See if this helps:

settings > sounds settings > caller ID readout > ring only

Re: LG Extravert 2 - How can I turn off the "announcement" for incoming calls/text?
budbabe10
Enthusiast

That is the method I thought was the answer.  I had already done that & still got the announcement.  I did it again last nite just to check the settings were correct -- still get the voice announcement.  Frustrating.  Will probably have to go to the local store for help.

0 Likes
Re: LG Extravert 2 - How can I turn off the "announcement" for incoming calls/text?
vzw_customer_support
Customer Support

budbabe10, let's get rid of that announcement! Access Menu from the main screen. Select settings. Select call Settings. Select DTMF Tones. You will be provided with the option to disable it. Also you might want to look at your roaming setting.

For more device support, click http://vz.to/1kDL3MI

LasinaH_VZW
Follow us on Twitter @VZWSupport

0 Likes