Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
lg cosmos 2 voice mail not working
bobg1951chevy
Enthusiast

Until today, my ability to receive voice mail messages was working fine. Now ...... someone calls, if I don't answer, the call goes to a message retrival system for my landline.

How did I mess this up?

Labels (1)
0 Likes
Re: lg cosmos 2 voice mail not working
SuzyQ
Super User
Super User

Did you inadvertently set up call forwarding to go to your landline? *73 and send will diable any call forwarding yo umay have set up.

Enabling Call Forwarding - Device

Immediate Call Forwarding
    1. Dial *72 then the 10-digit phone number.
    2. Press Send then wait for confirmation beeps/message.
Conditional Call Forwarding (no answer)
    1. Dial *71 then the 10-digit phone number.
    2. Press Send then wait for confirmation beeps/message.

Disabling Call Forwarding - Device

  1. To turn off Call Forwarding, dial *73.
  2. Press Send and wait for confirmation beeps/message.
  3. To ensure Busy Transfer is off, dial *900.
  4. Press Send and wait for confirmation beeps/message.
  5. To ensure No-Answer-Transfer Call Forwarding is off, dial *920.
  6. Press Send and wait for confirmation beeps/message.
0 Likes