Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
4620 issue

I can not keep our second computer connected to the internet with my 4620.

Does anyone else have this problem?


Re: 4620 issue
Customer Support


That's no fun! I know how important it is to stay connected and I'm here to help.

How long does the computer stay connected before it drops the connection? Does it happen every time your connected? Are you having any issues with the other computer staying connected?

If the issue is only with one computer the issue may be with that particular computer. I suggest rebooting the computer and retesting. You can also try connecting that computer to a different WiFi connection to see if you experience the same thing.

Keep me posted if you need further assistance. I 'll be more than happy to help.

John B

Follow us on Twitter @VZWSupport

Re: 4620 issue


The problem is only with my wife's desktop computer. My laptop never disconnects.

Once she logs on she can stay on as long as she is doing something online.

If she does anything else for more than a few minutes it kicks her off and then she has 

problems getting back online. I will then usually have to restart the 4620.

As I said earlier my old laptop has never disconnected since we started with Verizon.

Any help resolving this situation would be greatly appreciated

Re: 4620 issue

Hello (I am a different John),

Sounds like your MiFi is bugging out.  Refresh it with a level 3 reset.  Below are the steps for the 4510L but they should point you in the right direction.

Level 3 Reset

  1. Power on the MiFi
  2. Remove the back cover
  3. Press and hold the Reset button next to the battery for 10 seconds
    a. Paper clip seems to work best for pressing the reset button
    b. Watch the MiFi E-Ink display to see if all the icons are displayed
  4. Release the Reset button
  5. Reassemble the MiFi
  6. Test your connection

If that doesn't help then I'd suggest lowering the wireless mode on the MiFi to B+G.  You should be able to find this setting when you sign into the MiFi and look under the WiFi tab.